The first update - Build 60

Discussion in 'General Discussion' started by 88mphTim, Feb 17, 2012.

Thread Status:
Not open for further replies.
  1. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    Terrific, but rF2 is rF2, it had nothing to do with those other games. Reporting the performance properly will help you, it'll help you much more than reporting to us what other games do...
     
  2. gniewko

    gniewko Registered

    Joined:
    Oct 5, 2010
    Messages:
    81
    Likes Received:
    7
    Everything works fine! the update doubled my FPS! I actually hardly see the FPS difference between rf1 and 2! Thank you guys! Well done!
     
  3. Nuno Lourenço

    Nuno Lourenço Registered

    Joined:
    Oct 19, 2010
    Messages:
    577
    Likes Received:
    26
    Well, first i would like to thanks ISI for they effort. Nice to see that update even if we had 1 month without feedback...

    Second, I don't know how you guys test your fps but mine are really well tested and i don't see "any diference"...

    First my Specs

    Q6600 @3600mhz
    6GB DDR2 @ 961mhz
    HD 5870
    OCZ agility 3 120GB

    I test always offline, 10 cars in track (Estoril), AI driving and camera ALWAYS in cockpit of last car.

    Mesure average fps in one full lap with Fraps always with all cars in front of me and....

    1680x1050 Everything maxed out except AA that i don't use...

    Before update 32fps average in one full lap!
    After update 35fps average in one full lap! ....

    Nothing new here :(

    CPU is less than 50% used and GPU is used 60% (maximum)....

    Performance don't made my day....
     
  4. TiTaN

    TiTaN Registered

    Joined:
    Jan 13, 2012
    Messages:
    236
    Likes Received:
    3
    I can see image improvements but performance doubled FPS only up to high settings and everything else off. from there its the same.
    altough I now run at sepang arround 120FPS not bad. and if I turn shadows to medium it drops to 60/70 and smoothness is gone. is that normal that huge drop?

    |
    |
    |
    |


    yeah now nick is the online race name
     
    Last edited by a moderator: Feb 17, 2012
  5. kro388th

    kro388th Registered

    Joined:
    Jan 10, 2012
    Messages:
    646
    Likes Received:
    31
    Same here ika ... ???? anyone ??
     
  6. fideco

    fideco Registered

    Joined:
    Feb 8, 2012
    Messages:
    24
    Likes Received:
    1
    Really a good job, Tim
    After the update, i get:
    1) Better AI (smarter)
    2) Visual improvements
    3) A solid 60 fps Hardware V-sync
    4) A smoother gaming
    5) No particular issues on my system
    Keep up the good work!!
    Cheers
    Giorgio
     
  7. MarcoSaupe

    MarcoSaupe Registered

    Joined:
    Feb 11, 2012
    Messages:
    35
    Likes Received:
    10
    Frames went up about 40% which is nice, but somehow the steering feels different, hard to describe, almost like a little lag. Others in our league forum report the same.
     
  8. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,436
    Likes Received:
    1,763
    grid starts I have a 10% FPS decrease (Meganes at most tracks), I did just install the new update over the old build so tomorrow I will perform a fresh/clean install and check again....plus I've had a few beers so not exactly able to "drive" properly to check racing FPS ;)
     
  9. brabham67

    brabham67 Registered

    Joined:
    Jan 7, 2012
    Messages:
    139
    Likes Received:
    4
    The update went smooth and error free for me. I haven't spent a lot of time in game yet. But my initial impressions are positive. I am seeing an increase in frame rates, and I can run the game on a combination of High/full settings smoothly. This update shows that ISI is moving in a positive direction with rF2, IMO. Thanks guys!
     
  10. John

    John Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,085
    Likes Received:
    111
    Another ATI user with a high end PC that has seen no improvement in FPS at all. I will post in an appropriate thread my settings (screen shots) as it would just get buried here.

    Just a little disappointed. Haven't tested fully as in driving - just AI with 20 on track and 20 visible.
     
  11. Spacekid

    Spacekid Member

    Joined:
    Oct 4, 2010
    Messages:
    356
    Likes Received:
    14
    We love that kind of reply. Sounds great that the update went smooth for you. If you have any questions, feel free to contact us.
     
  12. jubuttib

    jubuttib Registered

    Joined:
    Dec 16, 2011
    Messages:
    934
    Likes Received:
    7
    Not quite that harsh for me but I've definitely lost some performance. Using the same settings as before I've lost about 5 fps (from 35 -> 30 and under at times), and it doesn't pick up like it used to when the AI cars (running with 19 AI cars and 20 cars visible).

    Another thing I noticed was that whereas there used to be a big difference in performance between various AA levels, now I get essentially equal performance with AA lvl2 (4xAA) and AA turned off, with 10 visible cars vs. 20, and with environment reflections turned on or off. It always hovers right around the 30 fps mark, or under.

    FWIW CPU utilization is still very low (about 20-25% max when racing) and GPU doesn't go above 90%, ever. When the AI is close it can go down to around 82% average, but not every time, CPU utilization doesn't change in a noticeable way.

    Would have liked those performance upgrades others are enjoying too... =)

    EDIT: Install process itself went totally smoothly for me, no problems there.
     
  13. Sean_S36

    Sean_S36 Registered

    Joined:
    Oct 5, 2010
    Messages:
    124
    Likes Received:
    6
    Tested with full graphics in game and rFactor config, didn't use any new Vsync options ,should I?,
    Meganes at Mills with 25 AI 10:30AM
    Practice : Fraps = before update without SLI 65-90 After update 75-95 Stable
    before update With SLI 20-90 Unstable Slow Down at corners and near pits

    Race: Field of 25 Meganes After Update without SLI 60-90 Stable no slow down
    With SLI 65-130 Very Stable No slow down at all
     
  14. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    Interesting. Please also post a thread and try to collect together anyone else who has similar results if you can.
     
  15. Kristoff Rand

    Kristoff Rand Registered

    Joined:
    Dec 23, 2011
    Messages:
    1,055
    Likes Received:
    9
    awesome increase in framerates... thanks alot.

    triple 23" on (2) GTX 470's from 50-60fps before update to now 75-110 fps... you just saved me a few hundred dollars in graphic upgrades. I was about to make a jump.
     
  16. jubuttib

    jubuttib Registered

    Joined:
    Dec 16, 2011
    Messages:
    934
    Likes Received:
    7
    So what I'm seeing is that around 5 or so ATi users got performance increases, many of them using older model GPU's, and another 5 got either no increases or decreased performance, often with newer GPU's.

    All of the nVidia users I spotted reported increased performance, at least 9 people.
     
  17. jubuttib

    jubuttib Registered

    Joined:
    Dec 16, 2011
    Messages:
    934
    Likes Received:
    7
    Will do.

    EDIT: Done, added mine in the ATI performance issues thread.
     
    Last edited by a moderator: Feb 18, 2012
  18. Guineapiggy

    Guineapiggy Registered

    Joined:
    Apr 22, 2011
    Messages:
    535
    Likes Received:
    0
    Hesitate to point it out but those with high performance cards, (especially ATI) and framerate issues that didn't improve hugely, it seems rFactor isn't using the second GPU.
     
  19. MaD_King

    MaD_King Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,819
    Likes Received:
    568
    Seems to be smoother in game, not really more FPS, but now it's more stable and look better.
    No problem in update/installation process

    I have a SLI, and now with SLI active I can play with rFactor2, but I have the performances of one card, not two cards. Same FPS with SLI disable and SLI enabled (between 35 and 80 FPS).

    SLI with 2x nVidia 460 GTX, drivers 285.62
     
  20. Tiger

    Tiger Registered

    Joined:
    Oct 5, 2010
    Messages:
    237
    Likes Received:
    1
    tested before update @140fps , nvidia gtx570, core I5 3.8ghz 8gb ram, and now, with update, over 180fps easy :), comfortable, no lag, no latency problem, if I set hdr on, not much difference! (just look nicer, a bit)
    ruled as this : antialiasing x8, and anisotropic x4, everything is smotth and really fine!
    thanks ISI :cool:
     
Thread Status:
Not open for further replies.

Share This Page