T300rs FFB Vibration Noise Question

Discussion in 'General Discussion' started by mrbobsacamano, May 7, 2016.

  1. DrR1pper

    DrR1pper Registered

    Joined:
    Apr 29, 2012
    Messages:
    3,286
    Likes Received:
    24
    Latency's not so much the issue with smoothing but rather it lowers the detail in the ffb. Like riding in a luxury car with an amazing suspension system so that you hardly feel/notice the bumps in the road vs riding in a go-kart where you'd feel/notice everything.

    Worth trying some smoothing though to see if it does get rid of the vibrations (without any changes to any other settings) as the outcome from trying that could help figure out the cause.
     
    Last edited by a moderator: May 8, 2016
  2. mrbobsacamano

    mrbobsacamano Registered

    Joined:
    Feb 26, 2016
    Messages:
    37
    Likes Received:
    1
    I tried a bunch of different things without getting rid of the problem. Things I tried: smoothing at 4, ffbm multi lowered to 62 instead of 82, min. force 0, 2, 4. I still had the noise in the T5 at Hockenheim regardless of what settings I tried. I then tried the clio cup and Formula Renaut 3.5 at Indy GP 2014 I think it's called. I didn't hear the vibration noise but I do feel a vibration of sorts when my wheel is centered or when I'm turning and go past the center point. It sort of feels like the G27 when the wheel is centered and both gears are fighting over control and you feel a little vibration. That's what it feels like sort of but not nearly as strong as the G27 and I can hear it a little bit too, it sounds like the other vibration noise but a lot quieter. I tried Assetto Corsa and didn't feel the vibrations at all. In Automobilista I felt a little vibration around the center but not as strong as rF2 and it wasn't audible. Do you guys feel any vibrations like that in the center in rF2? I don't know if it's related to the minimum force option or not but I still felt it, regardless of whether min force was at 0, 2 or 4.

    I don't know if my wheel is messed up or it's something to do with the rFactor engine. Hopefully Jamie or anyone else with a T300 can try out the T5 and let me know if they hear anything or not. I also emailed the video to Thrustmaster to see if they can provide any helpful info. I'm not sure what the problem is but hopefully I can figure it out, thanks to everyone who has posted so far.
     
  3. DrR1pper

    DrR1pper Registered

    Joined:
    Apr 29, 2012
    Messages:
    3,286
    Likes Received:
    24
    Try with all the settings as you first noticed the vibrations and then set smoothing to 10, 20, 30, etc, until the noise eventually goes away. If it doesn't then we can rule out high frequency ffb oscillations being the cause.

    edit: Also worth trying the above with corners that sustain high ffb forces to determine whether it's the ffb output (i.e. the amount of torque demanded) from your motors that is the cause of your issue or not.
     
    Last edited by a moderator: May 9, 2016
  4. mrbobsacamano

    mrbobsacamano Registered

    Joined:
    Feb 26, 2016
    Messages:
    37
    Likes Received:
    1
    Running smoothing at 10 lessened the noise and it was almost all the way gone at 20 smoothing, I could still feel a little vibration but couldn't hear the vibration noise. Going back to 0 smoothing I can feel the little vibrations around the center of the wheel and noise was back as well once I had to take a sharp corner and turn the wheel further than 90 degrees. I guess I can eliminate the problem with turning smoothing up but I still don't know why other people don't seem to have the issue.
     
  5. stonec

    stonec Member

    Joined:
    Jun 19, 2012
    Messages:
    3,134
    Likes Received:
    1,251
    You must either have a faulty unit, or Thrustmaster has changed something in new revisions of T300RS. The vibration noise is minimal compared to my old G27, I can run almost any rF2 track on smoothing level 4 or less. It's shocking how much more silent it is compared to G27/G29.
     
  6. mrbobsacamano

    mrbobsacamano Registered

    Joined:
    Feb 26, 2016
    Messages:
    37
    Likes Received:
    1
    Most cars it's not there but some it's really bad, I'm not sure why. Normally I run 0 smoothing without any issues. The T5 URD mod is giving me a lot of issues for whatever reason.
     
  7. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,418
    Likes Received:
    1,732
    Then it could be a specific problem with that mod if other cars are fine, it is quite old and hasn't had any recent updates as far as I'm aware. See if others with the same wheel and mod have the same issue, I don't have it I don't think but will check later.
     
  8. mrbobsacamano

    mrbobsacamano Registered

    Joined:
    Feb 26, 2016
    Messages:
    37
    Likes Received:
    1
    Someone earlier in the thread said they would try it out this past weekend so I'm hoping he had the time and will let me know if he has any issues. I've felt it with other cars as well but I don't have a list or anything, I only noticed the T5 cause it was the only thing I was driving.
     
  9. mrbobsacamano

    mrbobsacamano Registered

    Joined:
    Feb 26, 2016
    Messages:
    37
    Likes Received:
    1
    Thrustmaster support told me that the noise when using the T5 will not harm my wheel in the long run and it's happening because of the settings of rF2 and the mod. I'm not sure if other people get this noise or not but apparently it's not a huge deal so that's good news for me.
     

Share This Page