Super strong bloom

Discussion in 'Technical & Support' started by Amanda Santini, Feb 3, 2018.

  1. Amanda Santini

    Amanda Santini Registered

    Joined:
    Aug 7, 2017
    Messages:
    241
    Likes Received:
    162
  2. RoWo

    RoWo Member

    Joined:
    Jul 16, 2014
    Messages:
    570
    Likes Received:
    626
    What track is it? Maybe not optimized for DX11.

    EDIT: Ja, sorry. Now I see, it's from the mirrors. So I don't know.
     
  3. Amanda Santini

    Amanda Santini Registered

    Joined:
    Aug 7, 2017
    Messages:
    241
    Likes Received:
    162
    It's with the default Silverstone and their GT3 AMG.
     
  4. AMillward

    AMillward Registered

    Joined:
    Apr 4, 2017
    Messages:
    1,879
    Likes Received:
    1,837
    Only time I've seen it that bad is on non optimised tracks like Knockhill and Gold Coast.

    Unsubscribe and subscribe again?
     
    bwana likes this.
  5. Gijs van Elderen

    Gijs van Elderen Registered

    Joined:
    May 1, 2014
    Messages:
    1,393
    Likes Received:
    469
    This issue has been reported before.

    The sollution was update the nvidia drivers to the latest with geforce experience.
     
    Marcel Offermans likes this.
  6. Amanda Santini

    Amanda Santini Registered

    Joined:
    Aug 7, 2017
    Messages:
    241
    Likes Received:
    162
    I'll try that, thanks.

    Thanks but I'm on AMD. Drivers are up-to-date.
     
  7. Amanda Santini

    Amanda Santini Registered

    Joined:
    Aug 7, 2017
    Messages:
    241
    Likes Received:
    162
    Hi guys,

    Unsubscribing and re-subbing didn't work.
    Anything else I can do?
     
  8. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    3,043
    Likes Received:
    1,959
    Try to check the integrity of the files.
    Right click in rF2 in Steam - Properties - Local files - Check integrity
     
    Amanda Santini likes this.
  9. Ari Antero

    Ari Antero Registered

    Joined:
    Jul 27, 2012
    Messages:
    1,882
    Likes Received:
    829
    Go to player folder and open Cinfig_DX11.ini and edit this line EPostProcessingSettings=1 to EPostProcessingSettings=0 and bloom is off.
     
    Amanda Santini likes this.
  10. albert39

    albert39 Registered

    Joined:
    Jan 30, 2014
    Messages:
    75
    Likes Received:
    12
    I had this problem time ago, checking integrity problem solved.
     
    Amanda Santini and Ari Antero like this.
  11. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    691
    Likes Received:
    286
    If the above help does not work
    1. Download and run DDU ( https://www.wagnardsoft.com/DDU/download/DDU v17.0.8.4.exe) .
    Select Restart in Safe Mode (look in DDU menu for this setting) and Remove all drivers.
    2. On Restart in Normal Mode, install new nVidia driver
    3. Empty Shaders and Bash folders
    4. Go to Settings tab on rFactor 2 Launcher and select and configure your video card.
     
    Last edited: Mar 14, 2018
  12. Amanda Santini

    Amanda Santini Registered

    Joined:
    Aug 7, 2017
    Messages:
    241
    Likes Received:
    162
    Thanks everyone. I had verified the game's files 2 times before and it reported to be fine, but today 42 files had to be re-downloaded for some reason. This seems common in ISI powered simulators (never had this in any other game - ever - :p )

    It's working now.
     
    lagg likes this.

Share This Page