Steering delay

Discussion in 'Technical Archives' started by JoshJ81, May 25, 2012.

  1. JoshJ81

    JoshJ81 Registered

    Joined:
    Mar 27, 2011
    Messages:
    100
    Likes Received:
    1
    I seem to be getting a massive steering input delay. I turn the wheel in my hand but the wheel (and tire inputs) slow follow. This is very annoying as I cannot gauge true reaction when entering or exiting a corner. I do not have steer help on, the ratio in controller is set to 180°, my controller.ini file also says 180°, and all sensitivities are set to default. Essentially, I have rFactor 2 setup just same as I like it in rFactor 1. I don't recall this delay in the previous 2 builds and I certainly do not have it in rF1. Suggestions?
     
  2. Adrianstealth

    Adrianstealth Registered

    Joined:
    May 28, 2012
    Messages:
    4,451
    Likes Received:
    980
    Try lowering your settings maybe some of the extra graphical effects are enabled with new build, your system maybe bottle necking causing input lag
     
  3. jubuttib

    jubuttib Registered

    Joined:
    Dec 16, 2011
    Messages:
    934
    Likes Received:
    7
    Is the simulation possibly dropping out of real-time?
     
  4. VicMan

    VicMan Registered

    Joined:
    Jan 19, 2012
    Messages:
    5
    Likes Received:
    0
    I'm with Adrian in this one. If you dont face the same issue using rF1 so this is certainly something to do with rF2, which is much more heavier to process compared to the previous rF1. You can always try upgrading the drivers(or software in case it has one like the logitech game profiler), this is always a good choice. That may also be a specific bug between the game and your hardware/software, but in this case i think googling it you'll find it all out, if you dont, then its not the case. You may close everything you dont use (including windows services) before running the game, i do that all the time, even with an i7 sandy bridge and a 6990m, and it helps sometimes. You can try messing around with the video options of the game, including those related to the input, refresh rate, etc...

    Well this is everything i can think of now...
     
  5. Tomur

    Tomur Registered

    Joined:
    Feb 18, 2012
    Messages:
    3
    Likes Received:
    0
    Try to set graphics setting - direct 3d - max prerendered frames set to 0, it worked for me :)
     
  6. jtbo

    jtbo Registered

    Joined:
    Jan 12, 2012
    Messages:
    1,668
    Likes Received:
    48
    I find that with new Nvidia driver this is 1 at minimum, or application controlled. 0 is what I would like to because that removes lag, but now no longer possible, anyone having same issue with new drivers?
     

Share This Page