"Standard HUD V1.0a is missing" on install over last build

Discussion in 'Previous unstable/build archive' started by sg333, Aug 28, 2014.

  1. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,546
    Likes Received:
    153
    It's probably a 'me' issue :) , but do I need to do a fresh or seperate install or should this have worked ?

    View attachment 14108
     
  2. TJones

    TJones Registered

    Joined:
    Oct 5, 2010
    Messages:
    948
    Likes Received:
    123
    Didn't encountered this, and yes a fresh install in my case.
     
  3. Prodigy

    Prodigy Registered

    Joined:
    Nov 2, 2012
    Messages:
    942
    Likes Received:
    55
    I think there is an option in RF2 Launcher where you can choose to revert the original HUD back on the next start of the game.
     
  4. 64r

    64r Registered

    Joined:
    Jan 16, 2012
    Messages:
    188
    Likes Received:
    14
    I just installed over the top of the last official release and didn't see this issue, I am using the standard UI though.
     
  5. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,546
    Likes Received:
    153
    Got it working as a fresh install with 2 totally new folders, but cant get it to use a 798 install as a base to upgrade without getting this error

    I have never edited, modified, installed any HUD related stuff at all so thats whats confusing me.
     
    Last edited by a moderator: Aug 29, 2014
  6. kaptainkremmen

    kaptainkremmen Registered

    Joined:
    Sep 25, 2012
    Messages:
    935
    Likes Received:
    17
  7. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,546
    Likes Received:
    153
  8. F1Fan07

    F1Fan07 Member

    Joined:
    Jan 11, 2012
    Messages:
    622
    Likes Received:
    44
    Try to "Run As Administrator" for your launcher shortcut.
     
  9. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,546
    Likes Received:
    153
    Well, it's working now that I did a fresh install, but I *think* what caused it was at one point moving some directories to get the commentary working by moving them to the Core folder, and every unstable since I had no issue with; I'm thinking something must be different about this unstable that affected it.

    After the first failed 841 install, I downloaded 798 and reinstalled to default directories, and that 'fixed' it back to 798 and I was able to launch it, so I tried again to install 841 to the default paths and had the same "Standard HUD v1.0a missing" error. So, it was repeatable. I'm thinking the above just caused an issue that didnt have any effect until today, so no biggie, and probably something no one else is going to come across.
     
  10. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    Writing issue for me caused this. I installed the unstable lite twice over the top, second time it worked.
     

Share This Page