Spotter calling out lap times

Discussion in 'General Discussion' started by BazzaLB, May 21, 2013.

  1. cosimo

    cosimo Registered

    Joined:
    Apr 14, 2013
    Messages:
    827
    Likes Received:
    99
    I believe this happens only when you install program and documents in different locations.
     
  2. cosimo

    cosimo Registered

    Joined:
    Apr 14, 2013
    Messages:
    827
    Likes Received:
    99
    I am working on that through the "race engineer" plugin ;-)
     
  3. thuGG

    thuGG Registered

    Joined:
    Oct 11, 2010
    Messages:
    338
    Likes Received:
    4
    "Yet", lol. Over two years and they still hadn't fix it, must complicated as hell.
     
  4. boxer

    boxer Registered

    Joined:
    Aug 22, 2012
    Messages:
    493
    Likes Received:
    172
    neither do I...
    For me as the suggestion in this thread both Data and core must be in the same root folder else no spotter...
    if you accept the default suggested folders you get no spotter...(at least for me)...
     
  5. rhamm

    rhamm Registered

    Joined:
    Oct 8, 2010
    Messages:
    290
    Likes Received:
    22
    The spotter is still barely audible for me. I don't really understand why it worked fine in rFactor but can't be fixed in rFactor 2.
     
  6. JGraf

    JGraf Registered

    Joined:
    Oct 5, 2010
    Messages:
    461
    Likes Received:
    13
    between the volume control on my external desktop speakers system, the windows volume control, and the audio sliders in game, the spotter voice can be set so loud it will blow me out of the room, nothing too quiet about it.
    the spotter also announces other than lap times, like: car inside, car outside... etc.
     
  7. Guy Moulton

    Guy Moulton Registered

    Joined:
    Jan 12, 2012
    Messages:
    2,310
    Likes Received:
    16
    No matter what I do, I have the same problem
     
  8. pkelly

    pkelly Registered

    Joined:
    Nov 14, 2011
    Messages:
    460
    Likes Received:
    258
    Yes, I feel really frustrated too. Never have had the Spotter and I've tried all the fixes suggested. I'm not ready to do a complete reinstall just yet. Must be some way ISI can offer some hints.
    PS - I'm running rF2 via Bootcamp on an iMac. Everything has run fine but NO spotter.
     
  9. cosimo

    cosimo Registered

    Joined:
    Apr 14, 2013
    Messages:
    827
    Likes Received:
    99
    OK. That is extremely interesting because I experienced that only with one particular (non-ISI) track and happens consistently, while every other track/car combination results in just lap times being announced.

    Can you provide more details, like what tracks or cars this happens? Is it always, just races, any other messages from the spotter, etc... Thanks!
     
  10. hoover

    hoover Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,187
    Likes Received:
    204
    edit: wrong thread ;P
     
  11. TIG_green

    TIG_green Registered

    Joined:
    Jul 21, 2012
    Messages:
    3,038
    Likes Received:
    44
    I heard the spotter for a long time clearly but don't remember hearing it for the last two (?) builds. I remember also hearing "car inside/outside" on some track(s), I though it was track related.

    I will try to get it back sometime soon and report it then.


    I think I have updated the last two builds so maybe it's related to that?
     
  12. rhamm

    rhamm Registered

    Joined:
    Oct 8, 2010
    Messages:
    290
    Likes Received:
    22
    My 660 build is fresh and the spotter volume is low regardless.
     
  13. JGraf

    JGraf Registered

    Joined:
    Oct 5, 2010
    Messages:
    461
    Likes Received:
    13
    it may be the track must reference the spotter detail sounds, i don't know.
    probably more a oval feature not active on many road courses? i did hear some on IDT Long Beach.
    Indianapolis 0.1 works.
    put a bunch of various car types AI on track... green, go-go-go, inside/outside, all clear... the guy never shuts up.
    for a good preview, Joesville, in DEV mode.
    use the audio setting: Spotter Detail = FULL
     
  14. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    21
    Sussed it (thanks for the Indy clue) it seems to be down to the 'TrackType' entry in the GDB file.

    I'd noticed that when I'd put other tracks in devmode I only got laptimes whereas in Joesville he never shuts up like you say lol. Changing the GDB entry to TrackType = Superspeedway (ala Indy) gives me the 'outside/inside/clear' stuff too. I assume TrackType = Short Track Oval as in the Joesville GDB will also work.
     

Share This Page