Spotlight on... Dallara IR-18 INDYCAR

Discussion in 'News & Notifications' started by Paul Jeffrey, Jun 6, 2022.

  1. Paul Jeffrey

    Paul Jeffrey Administrator Staff Member

    Joined:
    May 21, 2016
    Messages:
    492
    Likes Received:
    2,700
    muzikant, davehenrie, TJones and 5 others like this.
  2. Stevy

    Stevy Registered

    Joined:
    Aug 8, 2015
    Messages:
    395
    Likes Received:
    685
    sadly currently the only car which is almost up-to-date.
    Newest sound update, tyres, graphics (I think just shift protection is missing)
    And it is so much fun to drive. On Laguna or, even better, Road America <3 (simracing)orgasm
    Can't wait for other content to get this quality
     
    muzikant likes this.
  3. Magus

    Magus Registered

    Joined:
    Jun 27, 2012
    Messages:
    835
    Likes Received:
    527
    I can't get the car out of 1st gear? I have tried both the release candidate and non-beta, same result. It does not reside in my TEST folder.
    I attempted to unsubscribe it but when I try to access it I get the message: Sorry! An error was encountered while processing your request: The item is either marked as hidden or you do not have permission to view it.

    EDIT: Got it sorted by deleting all the folders within the DallaraIR18_2020 Vehicle Install folder and letting the game download and install it again.
     
    Last edited: Jun 6, 2022
    davehenrie likes this.
  4. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    5,889
    Likes Received:
    3,429
    @Magus The problem is the car is not updating to the most current version, you want v1.43. And to compound that, the normal method of unsubscribing no longer seems to work, as you discovered. So navigate to this folder using windows explorer. Delete the DallaraIR18_2020 folder.
    "C:\Program Files (x86)\Steam\steamapps\common\rFactor 2\Installed\Vehicles\DallaraIR18_2020"
    Start rF2, it will re-install the latest version of the car and that will correct the stuck shifter. Now I'm not sure if an older mod might mess up the process. You may have to search for mods that use the IR18 & delete those. Then when you choose the car to drive, all of them on the car selection menu should say v1.43.
     
    Magus likes this.

Share This Page