Something seems fundamentally wrong :S

Discussion in 'Technical & Support' started by Danni Fugl, May 9, 2018.

  1. Danni Fugl

    Danni Fugl Registered

    Joined:
    May 9, 2018
    Messages:
    6
    Likes Received:
    0
    Hey All.

    Tho I did spend ALOT of time in rFactor 1, the second has first got my attention now that I will take part in a big endurance event later this year. But now that I have started to get familiar with the game I have some issues that I cant find anyone else having in the same degree.

    I have had big issues getting a stable and good fps, so I set everything on low, but even here I have some terrible results. At daytime with clear weather I get a very unstable 65 fps. Both GPU's is running at 98-99% with the CPU at around 60-70%. 65 fps is not that bad, but I know others achieve this with all on max, not only on low settings.

    I know that rF2 takes more than other games, but with a setup that can handle new AAA games on ultra in triplescreen, it seems all wrong that I cant even get a stable 65 with everything on low.

    Specs:
    CPU: i5-7600k
    GPU: 2x GTX 970
    Ram: Corsair 16 GB DDR4

    I hope someone can might pinpoint where the issue can be.

    Regards
     
  2. krusti

    krusti Registered

    Joined:
    Apr 20, 2016
    Messages:
    333
    Likes Received:
    251
  3. Danni Fugl

    Danni Fugl Registered

    Joined:
    May 9, 2018
    Messages:
    6
    Likes Received:
    0
    Yeah I read some of them. But seems like they are not talking about results as bad as mine. They just try to optimize. Mine is not playable at all unless on low, which, sorry to say to, is deffinately not worth it. Looks increadibly bad :S
     
  4. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    789
    Likes Received:
    425
    Have you tried disabling SLI and just use 1 card for a comparison?
     
    F1Aussie and David Kolody like this.
  5. Danni Fugl

    Danni Fugl Registered

    Joined:
    May 9, 2018
    Messages:
    6
    Likes Received:
    0
    No. I cant setup triple on a single 970, so I figured there was no need
     
  6. TooSlow1

    TooSlow1 Registered

    Joined:
    Apr 16, 2018
    Messages:
    1
    Likes Received:
    0
    Can you give some more details on settings?

    I run two 980s on mostly low and med settings and its easy to average 150fps in 2d or 100fps per eye in 3d with triple 1080p. Previously ran two 770s and the step up to 980s was not a huge improvement so the 970s should be totally ok. The only reason I bothered to upgrade was that Euduracers was fps heavy for race starts.

    Biggest things are to turn off road and environment reflections, soft particles on low, shadow blur on optimal and AA off. With this I find it still looks quite good, is very fluid and feels very quick/responsive.
     
    Last edited: May 10, 2018
  7. Emery

    Emery Registered

    Joined:
    Oct 24, 2010
    Messages:
    2,164
    Likes Received:
    758
    Since you're new here, the first thing is to fire up GPU-Z and make sure your motherboard is running PCIe in 3.0 mode because rF2 is sensitive to this unlike many other games:
    upload_2018-5-10_8-0-30.png
     
  8. Danni Fugl

    Danni Fugl Registered

    Joined:
    May 9, 2018
    Messages:
    6
    Likes Received:
    0
    What details do you want. I litteraly have everything on low, with 5760x1080
     
  9. Danni Fugl

    Danni Fugl Registered

    Joined:
    May 9, 2018
    Messages:
    6
    Likes Received:
    0
    Its 3.0 but only x8. Im not really familiar with these things, so not sure what that would mean.
     

    Attached Files:

  10. Danni Fugl

    Danni Fugl Registered

    Joined:
    May 9, 2018
    Messages:
    6
    Likes Received:
    0

Share This Page