[SOLVED] Problem with cockpit vibration

Discussion in 'Technical & Support' started by speed10, Oct 31, 2016.

  1. speed10

    speed10 Registered

    Oct 31, 2016
    Likes Received:
    Hi to all,
    i have a big problem with a mod that i drive in a racing league.
    In particular when the car touch under, the cockpit vibrates too much!
    You can see in the video001 [video]https://youtu.be/42q3yoM_tx0[/video] how much cockpit vibrates over the bump, but in the video002 [video]https://youtu.be/RUBph9_vfwU[/video] you can see the replay of the same point the cockpit nothing vibrates!
    Only me have this kind of problem.

    I have reinstalled rFactor steam version from zero, delete and recreate UserData folder.
    I have only the trackmap plugin for HUD realtime information.

    In the Controller.JSON i have this settings:
    "Antilock Brakes":-1,
    "Auto Clutch":-1,
    "Brake Help":-1,
    "Cockpit Vibration Freq1":-1,
    "Cockpit Vibration Freq2":-1,
    "Cockpit Vibration Mult1":-1,
    "Cockpit Vibration Mult2":-1,
    "Exaggerate Yaw":-3,
    "Head Physics":-1,
    "Lookahead Angle":0,
    "Opposite Lock":-1,
    "Shift Mode":-1,
    "Stability Control":-1,
    "Steering Help":-1,
    "Throttle Control":-1

    In the Player.JSON i have this settings:
    "Car Vibration Mult1":0,
    "Car Vibration Mult2":0,
    "Cockpit Vibration Freq1":0,
    "Cockpit Vibration Freq2":0,
    "Cockpit Vibration Mult1":0,
    "Cockpit Vibration Mult2":0,
    "Head Physics":0,
    "Head Rotation":0,

    I also attached the Controller.json Player.json and Multiplayer.Json
    View attachment 21003

    How can i do?!
    Erick3331 likes this.
  2. peterchen

    peterchen Registered

    Oct 25, 2011
    Likes Received:
    That´s really strange!
    When you hadn´t told us that you already re-installed rF2 then I would recommend exactly this.
    Is "Head Physics":0, the default setting? Sorry, can´t look at the moment as I´m not at my machine.
    And you are sure that this behaviour only occurs with this mod?
  3. Lazza

    Lazza Registered

    Oct 5, 2010
    Likes Received:
    Your view isn't vibrating/bouncing relative to the cockpit, which is what most of those settings control (turning them down, as you have, tends to make the cockpit sit more still - as it is). It looks like the car itself is actually bouncing a lot. The replay may not capture that.

    How's your CPU usage graph? (Ctrl-C)
  4. Donnie

    Donnie Registered

    Nov 4, 2016
    Likes Received:
    Hi guys,

    From what I see on your videos, the head is never vibrating... It's strange, it's like the road is smoother on the second video !
    If you look at the cockpit and the border of your screen, there is nothing moving !
    The things you are tweaking on the JSON file are made to simulate the head moving independently from the cockpit (Gforces blabla) and for you, it seems that the head/camera and the cockpit are not moving at all ...

    Is there something to setup in the game menu maybe ? on the control section (exagerate yaw ?) ... i'll try it myself to see if I can reproduce your result ^_^

  5. speed10

    speed10 Registered

    Oct 31, 2016
    Likes Received:
    I SOLVED my problem.

    My PC configuration was:
    Envy GeForce TI 750 2 GB, SSD hard drive, AMD Triple Core Phenom AM2, 6 GB Ram.

    I saw in the game with CTRL + C That the violet bar of the CPU usage it was 100% every time! So I have replace the old CPU with new AMD Phenom 2 six core socket AM3 and now all the graphics and FF problem was gone !!!!!

Share This Page