Small bug on LRP

Discussion in 'Technical Archives' started by Miro, Oct 18, 2013.

  1. Miro

    Miro Registered

    Joined:
    Jul 14, 2012
    Messages:
    1,357
    Likes Received:
    108
    Hoovering dudes.

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    Awesome improvement on the rain spray!! Looks much better, only tried on the Corvette.
    Was so exited to post about that, so had no time yet to update sys specs.
    Will do now.
     
  2. kaptainkremmen

    kaptainkremmen Registered

    Joined:
    Sep 25, 2012
    Messages:
    935
    Likes Received:
    17
    Isn't there supposed to be buildings underneath those people?

    edit: Just tried LRP and don't have this issue. I notice you have Circuit detail set to low.
     
    Last edited by a moderator: Oct 18, 2013
  3. Miro

    Miro Registered

    Joined:
    Jul 14, 2012
    Messages:
    1,357
    Likes Received:
    108
    Hmmmm, duno. Maybe it's because of the low track detail settings. Have to check.
     
  4. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,626
    Likes Received:
    230
    Yes, you are missing the pit buildings :)
     
  5. Mibrandt

    Mibrandt Registered

    Joined:
    Apr 4, 2013
    Messages:
    609
    Likes Received:
    263
    Still a bug though :p
     
  6. Miro

    Miro Registered

    Joined:
    Jul 14, 2012
    Messages:
    1,357
    Likes Received:
    108
    Just checked that in build 3000, it's also present there.
     
  7. MJP

    MJP Registered

    Joined:
    Oct 5, 2010
    Messages:
    988
    Likes Received:
    20
    Haven't checked it out but it definitely looks a track problem rather than a build problem, someone put a visgroup on the building and forgot to do the same on the people in/on it.
     
  8. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,851
    Likes Received:
    337
    Build 3000...

    :eek:

    Boy, I`ve missed a few.



    :p
     
  9. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,851
    Likes Received:
    337
    Btw, I`m not being a smart ass here but just so you know...

    There`s only one "o" in hovering... hoovering means a completely different thing

    (vacuum cleaning :p)
     
  10. dbpFobz

    dbpFobz Registered

    Joined:
    Aug 20, 2013
    Messages:
    6
    Likes Received:
    4
    said i've been to the build 3000, not much had changed but they raced under water....
     
  11. tjc

    tjc Member

    Joined:
    Jun 4, 2012
    Messages:
    5,851
    Likes Received:
    337
    Cool... submarines in b3000...

    Can`t wait. :D
     
  12. Miro

    Miro Registered

    Joined:
    Jul 14, 2012
    Messages:
    1,357
    Likes Received:
    108
    Thx tjc :)
    Vacuum cleaning you say eh, maybe that explains the situation lol. ;)
     
  13. Luc Van Camp

    Luc Van Camp Track Team Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    1,030
    Likes Received:
    14
    Sorry, missed this bug report. Added to the list...
    Thanks for reporting :) .
     
  14. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,626
    Likes Received:
    230
    Another one for LRP

    The trees which stick through the fence after the bridge disappear when you drive closer to them; hard to capture in a screenshot but drive past here slowly and it will be obvious.

    [​IMG]
     
  15. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    9,449
    Likes Received:
    4,470
    They might be billboard trees, so they rotate as you move past? As they rotate they'll 'sink' back into the fence. Just a guess.
     

Share This Page