[SOLVED] Since recent update no rain drops on windshield & car body

Discussion in 'Technical & Support' started by Aceking, Jun 22, 2019.

  1. Aceking

    Aceking Registered

    Joined:
    Feb 21, 2013
    Messages:
    51
    Likes Received:
    58
    Since S397 released a smaller update after their larger update on June 16, i discovered there is no rain drops that form on my windshield or the car body even though it visually shows it's a strong steady rain!
    I made specifically sure my ingame rain setting was set to atleast high even though i know it does still work on low from my past experiences!

    I also asked two friends to check and they both expereinced the same issues!

    Note: My tests included the GT3 Power Pack, Endurance Pack and the Challenger Pack plus i tested the URD Detroit mod and the results are the same.

    I was hoping maybe someone from here has any news regarding this problem before i post a report. Thanks in advance for any info! :(
     
    JimmyT likes this.
  2. JimmyT

    JimmyT Registered

    Joined:
    Jan 16, 2012
    Messages:
    865
    Likes Received:
    545
  3. Aceking

    Aceking Registered

    Joined:
    Feb 21, 2013
    Messages:
    51
    Likes Received:
    58
    After i purchased the new S397 Lemans on June 18 or any new content i always clean out the CBash and Shaders contents to make sure i'am using the latest Shaders so i never thought the need to clean out these folders for a second time so when S397 updated their Le Mans to v1.01 they must have also did a new Shaders update thus the reason why i experienced my problems!

    So, i decided to clean out my CBash and Shaders folders for a second time and this solved my problem like magic! :)
     

Share This Page