Since build 1109 released, problem in multiplayer

Discussion in 'Bug Reports' started by helyesadi, Nov 6, 2017.

  1. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    2,487
    Likes Received:
    778
    With yours. Second opinion confirming that restarting the weekend is the best workaround.
     
  2. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    344
    Likes Received:
    175
    Yes but if there is parc ferme...
     
    SPASKIS likes this.
  3. Imre Bende

    Imre Bende Registered

    Joined:
    Jan 30, 2012
    Messages:
    76
    Likes Received:
    95
    We tested without plugins (liveracers, etc). Better but not perfect. So this is a bug in new build. Studio397, plaase rapair it asap :D We cant racing with this bug.
     
    krusti likes this.
  4. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    218
    Likes Received:
    64
    Sadly here restarting session repeats the five minutes needed to load cars on server.
     
    SPASKIS likes this.
  5. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    344
    Likes Received:
    175
    We decided to rollback to the 1108.
    In our case the parc ferme and the schedule are important. And the process of changing the build, for the pilots, is quick.
     
    SPASKIS likes this.
  6. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    218
    Likes Received:
    64
    Hi Lagg,
    Can you keep us informed if this solved the problems by going back to 1108 ?
     
  7. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    2,487
    Likes Received:
    778
    Lagg will confirm it, but from what we have spoken they have had no issues with 1108
     
  8. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    344
    Likes Received:
    175
    Yes.
    We don't have problems with the 1108 build.
    The same drivers with the same content, and the same day had problems with the 1109.
    We changed to 1108 and everything is ok.
     
    SPASKIS likes this.
  9. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    218
    Likes Received:
    64
    Thanks for the answer !
    Online 67/372 users are on 1108.
    Could I ask how you do it ?
    Just select v1108-dx11-open-beta- in Beta ?
    Will it take long and are any settings lost ?
    1108 dx11 Update : Still takes 3,2 mins to load cars on dedi server, ping still high. Game runs smoother and have 7-10 fps increase over 1109. Will take it back to DX9 over the weekend.
     
    Last edited: Nov 16, 2017 at 11:18 PM
  10. ebeninca

    ebeninca Registered

    Joined:
    Sep 7, 2016
    Messages:
    162
    Likes Received:
    59
    v1108 = dx9
    v1108-dx11-open-beta = self explanatory
     
  11. Ari Antero

    Ari Antero Registered

    Joined:
    Jul 27, 2012
    Messages:
    1,301
    Likes Received:
    401
    Just to info, we did just finish 1967 Ferrari 312 Open League race at Silverstone 1975 (Build: 1109, SteamCMD) and everything was fine. No freezes or synchronizing issues.
     
    marmagas and Postipate like this.
  12. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    1,105
    Likes Received:
    429
    The stock car league I'm in has no problem, but the Enduracers one did. Are people having the issue with official content as well?
     
  13. Will Mazeo

    Will Mazeo Registered

    Joined:
    Sep 12, 2015
    Messages:
    1,005
    Likes Received:
    464
    yeah, had a race with GT3 at Zandvoort and sync issues, laster then Enduracers @ Nola and sync issues, some weeks ago BTCC and Dubai and sync issue (but this one was shorter)
     
  14. lagg

    lagg Registered

    Joined:
    Oct 1, 2012
    Messages:
    344
    Likes Received:
    175
    You don't loose any setting.
    We use the steamcmd in the server, then we don't have dx9 or dx11 versions.

    Yes, i.e. McLaren in Silverstone.
     
    SPASKIS likes this.
  15. ceecee

    ceecee Registered

    Joined:
    Jan 10, 2012
    Messages:
    218
    Likes Received:
    64
    Thanks for the answer.
    1108 dx11 Update : Still takes 3,2 mins to load cars on dedi server, ping still high. Game runs smoother and have 7-10 fps increase over 1109. Will take it back to DX9 over the weekend.
     
  16. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,068
    Likes Received:
    541
    Our small races haven't had any session switch lagging, but loading the car & track does appear to be taking longer recently. This was noticeable on a track that I think took longer than normal last year, but this time took a solid 2-3 mins to load up. Next track was more normal, but still a longer delay than I'm used to (now that I'm looking for it). Couldn't really say if it only started in 1109, or 1108, or earlier.

    We only do one track at a time, and all unofficial content.
     
  17. Imre Bende

    Imre Bende Registered

    Joined:
    Jan 30, 2012
    Messages:
    76
    Likes Received:
    95
    How can i reinstall to 1108?
     
  18. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    2,487
    Likes Received:
    778
    Your install or the server?
     
  19. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    213
    Likes Received:
    115
    From your steam library right click on rF2 and select properties, then select the betas tab and pick the dx9 or 11 version of 1108 and steam will do the rest
    [​IMG]
    if it's the server then from your steam cmd window run;

    steamcmd +login anonymous +force_install_dir YOUR INSTALL DIR +app_update 400300 -validate -beta v1108 +quit
     
    ceecee and krusti like this.
  20. Imre Bende

    Imre Bende Registered

    Joined:
    Jan 30, 2012
    Messages:
    76
    Likes Received:
    95

Share This Page