Silverstone 2012 v1.01 rilasciata

Discussion in 'rFactor 2 General discussion (Discussioni)' started by Max Angelo, Jun 28, 2013.

  1. Slish

    Slish Registered

    Joined:
    Oct 5, 2010
    Messages:
    96
    Likes Received:
    0
    Si, grazie ho realizzato dopo :)

    edit: non so come sia possibile ma l'HW di MMartin non è neanche troppo superiore al mio che fatico a fare i 60fps con 1 monitor solo a 1680x1050 :p
    Anzi a livello di GPU sto anche messo meglio io.
    Credo che braserò l'installazione di rF2 per farne una pulita daccapo anche se dubito di guadagnare molto in termini di prestazioni
     
    Last edited by a moderator: Sep 6, 2013
  2. Big Engine

    Big Engine Registered

    Joined:
    Feb 5, 2013
    Messages:
    208
    Likes Received:
    0
    Guarda da quello che ho capito io il problema (uno dei problemi almeno) è che rf2 non è perfettamente ottimizzato e ci sono stati diversi casi di gente con pc potenti ma prestazioni inferiori ad altri utenti con hardware più datato. Poi tecnicamente di queste cose ne so pochissimo ma da come ho capito rf2 non riesce a sfruttare al pieno tutte le configurazioni. Anche perchè con una grafica da gioco di vecchia generazione dovrebbe girare perfettamente su quasi tutte le periferiche, quindi non resta che aspettare che il lavoro di ottimizzazione venga, se mai lo sarà, completato
     
  3. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    515
    Likes Received:
    3
    i miei tre monitor sono da 1280x1024 eh! Li ho ora nella descrizione del mio sistema.
     
  4. Slish

    Slish Registered

    Joined:
    Oct 5, 2010
    Messages:
    96
    Likes Received:
    0
    R: Silverstone 2012 v1.01 rilasciata

    Si,ok ... Non sono molto tecnico in queste cose tuttavia presumo che gestire 3 monitor a 1280 pesi ben più sulla GPU che gestirne 1 a 1680. O no?

    inviato dal mio neurone usando l'ultima carica elettrostatica disponibile
     
  5. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    515
    Likes Received:
    3
    certo credo proprio di si... hai ovviamente tolto il multiview e un po di dettagli ...ombre etc..
    con un monitor solo ero oltre 1 100.

    PS: i dirver scheda video sono aggiornati, ho letto sul forum internazionale che gli ultimi beta sembrano molto buoni...io sno ancora indietro di qualche mese con i driver
     
  6. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    MAx ho appena fatto 2 giri con le megane (build 298) e riscontro lo stesos problema di MMartin. in particolare la gommatura sparisce quasi del tutto nella prima curva a dx (dopo la corda, in uscita), nella parte mista sx-dx-sx-dx e nel curvone precedente a dx, quello molto veloce, semrpe dal centro curva in poi. provo a settare il server con un altro orario e riprovo.
     
  7. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    515
    Likes Received:
    3
    Federico se vedi in qualifica e/o gara il problema si sposta da un'altra parte...
     
  8. Giuseppe Toscano

    Giuseppe Toscano Registered

    Joined:
    Aug 13, 2013
    Messages:
    99
    Likes Received:
    0
    ha ok ho capito tutto , adesso abasso un po tutto vediamo dove arrivo
     
  9. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    esatto, ho provato a fare una gara alle 17,30 e i punti dove la gommatura non si vede sono altri. questo effetto è corretto, ma è troppo marcato! m ax prendine nota! ;)

    riguardo i drivers ora ho i "13.6 beta 2" e mi sono semrpe trovato bene, ho appena scaricato i "13.10 beta", li installo e vidico se miglioro qualcosa, dal change log hanno più che altro sistemato il crossfire.. incrociamo le dita! :)
     
  10. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    515
    Likes Received:
    3
    Ieri sera ho fatto ancora un po' di giri a silverstone...ma ora con la build 300 il problema sembra scomparso...forse per via degli FPS aumentati?
    Confermi anche tu Federico?

    Ciao
     
  11. Carra

    Carra Registered

    Joined:
    Jan 14, 2012
    Messages:
    844
    Likes Received:
    1
    massimo hai girato off line? io on line vedo allo stesso modo della build precedente..
    cmq se poss dare un consiglio ai possessori di VGA ATI ho provato i drivers 13.10 beta e vanno peggio dei precedenti, con i 13.6 beta2 ho gli stessi fps, ma molto più fluidi e senza stuttering, noia che i 13.10 mi danno.
     
  12. MMartin

    MMartin Registered

    Joined:
    Oct 30, 2010
    Messages:
    515
    Likes Received:
    3
    No, ho girato online Federico.
    Non ho aggiornato i driver scheda video e ho usato lo stessa cartella player dopo l'aggiornamento alla build 300, quindi anche con le stesse impostazioni video.
     
  13. Binu Provenzano

    Binu Provenzano Registered

    Joined:
    Aug 15, 2013
    Messages:
    32
    Likes Received:
    0
    visto che con tre monitor girava malissimo , ho provato con la tv di casa 50", guardate un po .............mai toccato un realismo cosi , mi sembrare di essere dentro la vettura
     
  14. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,174
    Likes Received:
    9
    sembra proprio perfetto come misura il 50 pollici, ma gli occhi? ti hanno dato fastidio? 1080p?

    Grazie!
     
  15. Binu Provenzano

    Binu Provenzano Registered

    Joined:
    Aug 15, 2013
    Messages:
    32
    Likes Received:
    0
    50 pollici a mio avviso e perfetto , il mio e un vecchio samsung ful hd( 1080p) , pero l immagine è un po sgranata , anche se la avevo settato tutto al max ................gli occhi dopo un paio d ore , danno fastidio
     

Share This Page