[SOLVED] Serveur qui crash (local et dédier)

Discussion in 'rFactor 2 Support' started by Luc Devin, Oct 27, 2013.

  1. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Salut
    Si quelqu'un a des crash serveur, merci d'en faire part ici.
    Je ferais remonté l'info.
     
    Last edited by a moderator: Dec 7, 2013
  2. steeve

    steeve Registered

    Joined:
    Jan 9, 2012
    Messages:
    87
    Likes Received:
    0
    on est 3 ligues à avoir des plantages serveur . Mercredi ,on avait course dans une ligue et au bout d'un temps aléatoire le serveur plante,donc obligatoirement connexion perdue pour tout le monde,on a essayé le serveur de deux autres ligues presentent ce soir la et pareil.
    Ce soir course chez nous et pareil plantage après un certain temps,on relance le serveur,et ca recommence quelques minutes après... rfactor 2 a cessé de fonctionner sur le server...

    Probablement un problème de chez ISI car j'ai pu lire quelques posts à ce sujet sur le fofo anglais.
     
  3. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    J'ai déjà fait remonter l'info j'attend la suite
     
  4. steeve

    steeve Registered

    Joined:
    Jan 9, 2012
    Messages:
    87
    Likes Received:
    0
    Je suis ca de près car on est embêté vu qu'on est en plein championnat.
     
  5. GT_ONE

    GT_ONE Registered

    Joined:
    Dec 25, 2011
    Messages:
    269
    Likes Received:
    9
    1- C'est un serveur louer ?
    2-les 3 ligues ont-ils le même fournisseur internet ?
    J'ai déja eu ce probleme sous rf1 avec un serveur louer.( manque de mémoire )
    Une mauvaise connexion internet peux causer aussi ce problème.
    3 ligue avec le même problème quand même bizarre non ?
     
  6. steeve

    steeve Registered

    Joined:
    Jan 9, 2012
    Messages:
    87
    Likes Received:
    0
    justement c'est pour ca qu'on poste car c'est 3 serveurs differents,3 fournisseurs differents ,aucun probleme sur les serveur rf1 qui tournent tous 24/24. bizarre,oui car y a pas que chez les français,ca a l'air d'être un peu partout. On avait pas ca avec l'ancienne build. Et ca fait seulement ca quand on commence a etre beaucoup sur le serveur alors qu'on a deja fait des championnats à 25 pilotes sans aucun probleme et l'installation est toute fraiche,je suis sur qu'il n'y a aucun soucis sur nos serveurs.
    Je suis un fan rF2 mais quand il y a un poblème chez eux ,faut pas avoir peur de le dire.
     
  7. Badgone

    Badgone Registered

    Joined:
    Oct 13, 2013
    Messages:
    10
    Likes Received:
    0
    Bonjours à tous.
    Rassurez-moi il n'y a pas que moi qui obtient "Failed to connect with login server. Please try again later" en lançant le mode online ?
     
  8. GT_ONE

    GT_ONE Registered

    Joined:
    Dec 25, 2011
    Messages:
    269
    Likes Received:
    9
  9. Badgone

    Badgone Registered

    Joined:
    Oct 13, 2013
    Messages:
    10
    Likes Received:
    0
  10. Rick

    Rick Registered

    Joined:
    Nov 3, 2013
    Messages:
    4
    Likes Received:
    0
    Salut à tous,

    depuis cette version 342, il est vrai que sa plante souvent,
    Hotlaps ou pas, ça fait pareil.

    lors de notre manche de championnat en fin de soirée le serveur rFactor2 a une nouvelle fois planté.

    je pense que c'est la version qui veux ça car avant je n'avais pas ce problème.

    merci ISI de faire le necessaire, car c'est aléatoire.

    merci pour cette session en français.

    ciao
     
  11. steeve

    steeve Registered

    Joined:
    Jan 9, 2012
    Messages:
    87
    Likes Received:
    0
    On a eu un plantage général à l'instant. Le serveur a cessé de fonctionner....que faire????

    On a jamais eu ca avant cette build 342...:confused:
     
  12. GT_ONE

    GT_ONE Registered

    Joined:
    Dec 25, 2011
    Messages:
    269
    Likes Received:
    9
    Salut Steeve.
    Je pense que le problème est de ISI dans votre secteur.
    Ici à Québec Canada je n'ai aucun problème de serveur, il roule 24/24 aucun crash
     
  13. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Oui je confirme que de notre côté on a eu des crashs.
    Par contre depuis hier cela à l'air de remarcher.
    Cela venait des collisions qui faisait tombé le serveur.
    Après des tests poussés je peux dire que les collisions ne le font plus tombé.
     
  14. Valbuena72

    Valbuena72 Registered

    Joined:
    Dec 23, 2011
    Messages:
    194
    Likes Received:
    0
    Bon bah je vais en français, fatigué à faire test, pourrir une soirée à attendre que le serveur crash à 6 joueurs.
    C'est très aléatoire on dirait.
    Ne serait bien coté client ?
    Un joueur rentre avec un mod pourri et fait tout planté.
    Je sais plus trop cherché
     
  15. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Faites comme moi chercher avec HDR sans HDR
    Puis skins et sans skins
    Sur le serveur avec HDR et sans HDR
    Mais en principe cela remarche mais bon y a peut être encore des bricoles que j'ai loupés.
    Par contre un mod pourri ???? de quoi est-ce ? :)
    Si le mod n'est pas compatible il ne peut, en principe, pas entrer.
     
  16. steeve

    steeve Registered

    Joined:
    Jan 9, 2012
    Messages:
    87
    Likes Received:
    0
    On a actuellement plus aucune deco ni crash server depuis jeudi soir,hormis quelques lags seulement jeudi soir,depuis on ne roule quand session essai pour la course de jeudi prochain..(Eurosim) et tout semble normal...Je passerai donner des nouvelles en esperant que ce soit réglé.
     
  17. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Exact cela à l'air d'être uniquement en course que les problèmes surgissent.
     
  18. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    17h que le serveur est ouvert et je viens de voir qu'il n'est plus dans le matchmaker.

    Serait-ce cela qui fait crasher les serveurs Français ?
     
  19. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    23
    Le fait d'avoir réinstaller windows a résolu mon soucis
     
  20. b@lloun

    b@lloun Registered

    Joined:
    Nov 5, 2013
    Messages:
    54
    Likes Received:
    0
    Attention aux OS 32bit... Ca a tendance a faire cracher les sessions...

    Nous nous sommes apercu que le fait d'etre en windaube 32bit apportait enormement de probleme, notament en solo et a l'ajout de bot en multi... Cela est du a la restriction de la ram (3go) qui sont tres vite utilisé par RF2...

    Donc un conseil, passez en 64bit !!!
     

Share This Page