Server Re-Join - can't change in car fuel or wing settings

Discussion in 'Technical & Support' started by Morbo, Sep 17, 2018.

Tags:
  1. Morbo

    Morbo Registered

    Joined:
    Aug 10, 2012
    Messages:
    26
    Likes Received:
    117
    Hi, not sure if this is bug or functioning the way it is designed?

    s397 endurance pack car (driving the 991 GTE) @ Lemans.
    Server has race re-join setting turned on.

    Started out race on server with wet track, so i loaded up wet setup.
    Drove first stint with rain tires, track dries out.
    I pit car for first pit stop, changed tires from wet to Soft.
    Exited pits with soft tires. Drove several more laps on the softs, and got disconnected while on soft tires. (message center said "connection lost".
    Back at win8 desktop. Started up rf2 again, re-join server with race still going on.

    I click on RACE button from garage. Car is in garage spot, so i start car up and leave pits, and re-join race. All is okay ... except:

    I have wet tires on again (instead of Softs i had when i got discoed...)
    Also - In car pit menu doesn't allow me to change fuel amount for next stop, and also doesn't allow me to change wing setting for next stop. I could change tire compound in the in car pit menu. But not fuel amount or wing.

    Bug? or designed that way?
     
  2. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,695
    Likes Received:
    1,360
    Sounds like a bug, it should remember all your settings.
     
  3. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    2,013
    Likes Received:
    1,358
    Did you have your wet setup Assigned. I presume you had it saved.
    I'm thinking if you did have the wet setup assigned, when you reconnect it probably loads the assigned setup.
    As for not being able to change fuel or wing, I have nothing to offer.
     
    WiZPER likes this.
  4. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    1,057
    Likes Received:
    736
    There is also a server side setting that "sets" the state of rejoining vehicles...can't check atm but if I remember correctly it's along the lines of whether you return with the vehicle in the same state as when you left or not.
     
  5. WiZPER

    WiZPER Member

    Joined:
    Oct 5, 2010
    Messages:
    1,521
    Likes Received:
    186
    There has been an issue with the car being fitted with the tyre choice of the assigned SETUP after a rejoin, honestly thought this had been fixed.
     
  6. Morbo

    Morbo Registered

    Joined:
    Aug 10, 2012
    Messages:
    26
    Likes Received:
    117
    Yes, i had the wet setup 'assigned' as default for that car/track combo.
     
  7. Morbo

    Morbo Registered

    Joined:
    Aug 10, 2012
    Messages:
    26
    Likes Received:
    117
    I understand that setting. But "same state" should be using the tires i had on when i disconnected, not my default/assigned setup. It should also not lock me out of changing wing and fuel settings for my next stop. That makes no sense.
     
  8. WiZPER

    WiZPER Member

    Joined:
    Oct 5, 2010
    Messages:
    1,521
    Likes Received:
    186
    Clearly the tyre issue is a bug, and you are able to select fuel and wing through the pit-menu as per usual, on track.
     
  9. Morbo66

    Morbo66 Registered

    Joined:
    Nov 6, 2016
    Messages:
    11
    Likes Received:
    2
    Just to follow up on this, our admin confirmed our server was set with setting = 3 on rejoin.

    So the bug is specifically with rejoin setting 3, and the game not letting you change fuel/wing settings in the INCAR/ONTRACK LCD menu after you rejoin.
     

Share This Page