Server not giving information to players

Discussion in 'Technical & Support' started by Spyro, Jun 2, 2018.

  1. Spyro

    Spyro Registered

    Joined:
    Jun 18, 2017
    Messages:
    4
    Likes Received:
    1
    Hi,

    We did this afternoon an endurance's race of six hours, with 25 teams (So 25 cars).
    After around 3h30 of race, I suddenly got a big freeze, with stuttering and finally a disconnection..

    However, the real problem is this one : Without reason, players joining the server couldn't load the opponents!

    We could only load DNF's pilots, and one or two "real" piltos.
    This leads us to have pilot racing without seeing each other! (Which of course leads to crash, collision, etc)

    It was a multi class (GTE / LMP2) race on the enduracer mod, with the Sebring's track (Vlm version). And on top oh that, we set 100 % of chance of rain at 75% of the race's length, but we didn't saw a single drop when we finished our race prematurely after 5 hours of race...
    Did you already saw this problem? Do you know how to avoid it?

    As a proof, find enclosed a screen while trying to join the server.
    Also an other proof of the problem, the live video which I will soon give (when it's uploaded).

    Thank you all ! ;)
     

    Attached Files:

    Last edited: Jun 2, 2018
  2. Spyro

    Spyro Registered

    Joined:
    Jun 18, 2017
    Messages:
    4
    Likes Received:
    1
    Here is the replay's video :

    At 6:20:30, you can see the pilot Diabolo crashing his team mate Elwood, because Diabolo don't see anybody after having join the server just after the 4th hour... And as you will see Diabolo didn't feel anything !

    And at 6:31:07 you can see a DNF's pilot flying in the air... We still don't know why
     
  3. Eddy

    Eddy Member

    Joined:
    Jun 27, 2013
    Messages:
    1,497
    Likes Received:
    302
    SR4L had this problem a long time ago. Back then it was something with their server. I don't want to say you have the same problem but maybe you could reach out to @Paul Swire who admins their servers. Paul is very busy so don't expect him to answer the same day. ;).

    Hope you get it sorted
     
    Spyro likes this.
  4. Spyro

    Spyro Registered

    Joined:
    Jun 18, 2017
    Messages:
    4
    Likes Received:
    1
    Hey Eddy, thanks for your quick answer.

    We are still investigating this weird problem for the moment.
    We think it may be a problem with the "multi class race" but we saw that the 24h Le mans of VEC went very well with a multi class race... So we are still on the point :D
     

Share This Page