Server isi - steam - rfactor2

Discussion in 'rFactor 2 Support (Supporto Tecnico)' started by Gepp, Oct 15, 2016.

  1. Gepp

    Gepp Registered

    Joined:
    Jul 3, 2014
    Messages:
    18
    Likes Received:
    0
    Quando clicco sui server 1 - 4 - 5, ho questo messaggio, "Impossibile stabilire la connessione.
    >>>Rifiuto persistente del computer di destinazione"
    .
    E il pulsante "join race" non è disponibile.

    grazie
     
  2. Guimengo

    Guimengo Guest

    Avete tutti i "content" installato? Ho ricevuto lo stesso.
     
  3. Gepp

    Gepp Registered

    Joined:
    Jul 3, 2014
    Messages:
    18
    Likes Received:
    0
    Si, tutti i "content" installati. E' una settimana che non funzionano. Prima tutto ok
     
    Last edited by a moderator: Oct 19, 2016
  4. Gepp

    Gepp Registered

    Joined:
    Jul 3, 2014
    Messages:
    18
    Likes Received:
    0
    Bene. Ora non riesco più ad accedere a nesuno degl open server ISI da rfactor 2 steam.!!!!!!!!!!!!!
    ne da rfactor ne steam nessuna soluzione.!!!!!!!
     
  5. Guimengo

    Guimengo Guest

    Hai tentato scrivvere al support?
     
  6. Gepp

    Gepp Registered

    Joined:
    Jul 3, 2014
    Messages:
    18
    Likes Received:
    0
    Si, mister Tim mi sta aiutando, ma non trova il problema. Spero prossimo aggiornamento di rfactor2...:confused:
    grazie Guimengo:)
     
  7. cosimo

    cosimo Registered

    Joined:
    Apr 14, 2013
    Messages:
    824
    Likes Received:
    96
    Hai per caso installato programmi tipo Norton, McAfee o simili? Se sì, prova a disattivarli temporaneamente quando ti connetti a un server.
     
  8. Gepp

    Gepp Registered

    Joined:
    Jul 3, 2014
    Messages:
    18
    Likes Received:
    0
    Già provato Cosimo.
    Che non riesco a capire è tutto ha funzionato benissimo fina a circa quindici giorni fa.
     

Share This Page