Sebring - Indycar - AIW

Discussion in 'Bug Reports' started by memoNo1, Jul 22, 2022.

  1. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    Hi there.
    The AI have massive probs @ Sebring
    Pls fix that.
    I first reported this more than 4 to 5 weeks ago.
     
    Last edited: Aug 2, 2022
  2. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    6,275
    Likes Received:
    3,620
    4 to 5 weeks? Memo, you have been here long enough to know that 4 to 5 weeks is barely enough time for them to get your issue from the "hey look at this" desk to the "yeah, we might need to look at that" desk. ;)
     
  3. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    Yeah i know.. :(
    I finally want to drive the Indycar there..:(
     
  4. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    HELLO?!?
     
  5. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    Actually I should be used to it after 3 years.
    Still, folks are finally fixing the AIW for the Indycar.
    No feedback nothing.
    What shoud that? Are you so busy with new content?
     
  6. Alex Sawczuk

    Alex Sawczuk Registered Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    724
    Likes Received:
    767
    Where is the actual bug report? Is there a video somewhere? I quickly checked in ModDev I can not reproduce any obvious issue
     
  7. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    The last T bevore Finish the AI spins every time out.
    Full course Sebring.

    AI: 90%
    Agression 30%

    And various other curves.
    At that time you had confirmed the error for me. Don't know when that will be fixed though.
    About 7 weeks ago.
    I can't upload videos at the moment.
    We have massive internet problems here.
    Just start a race with the AI..
    and yes, I went through the qualification and training.
     
  8. Alex Sawczuk

    Alex Sawczuk Registered Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    724
    Likes Received:
    767
    I ran a race here just fine and there was no crashing at all. Have you configured more AI settings somehow?
     
    memoNo1 likes this.
  9. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    No.
    I'll look at it again.
    I'll get back to you after that
     
  10. shiet

    shiet Registered

    Joined:
    Nov 3, 2014
    Messages:
    452
    Likes Received:
    213
    AI Mistakes in player.json?
     
  11. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    I tested it again.
    The AI keeps spinning on the last turn.
    AI: 90%
    Aggression: 35%
    Limiter: 15%
     
  12. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    Set to 0
    They doing enough errors...
     
  13. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    2,784
    Likes Received:
    1,570
    @memoNo1 Just out of Curiousity i've made quick Test with 16 AI only IR18, Version 1.64/65
    AI Strength 100
    Aggression 25
    Limiter 5
    Sunny and Dry Conditions
    I only watched 3 Race Laps, because you did say they always spin in the last Turn, but none of them was doing that.
    Would you upload your player.JSON File, that i can test it with that?
     
    memoNo1 likes this.
  14. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    Sure.
    Can we do that tommorow?
    As note i use the player. json parameter from t0p5ecret.
    Maybe there is the issue?
    Thx for your help mate
     
  15. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    2,784
    Likes Received:
    1,570
    I just made a new Test with your AI Settings (90,35,15) and in the first Lap one Car was spinning in the last Turn and in the 2nd Lap another Car touched the outer Wall a little bit, but wasn't spinning.
    Maybe you have to send them to an Anger Management Session and reduce the Aggression to 25 or less.
    If that doesn't change anything, send me the player.JSON whenever you want. ;)
    What are the Settings from t0p5ecret?
    Another thing could be the Setup, because the default Setup seems to be very stiff and the last Turn is very bumpy and the Rear of the Car very loose there.
    So maybe a softer Setup, that you have to attach to the AI too, solves or reduces the Problem.
     
    memoNo1 likes this.
  16. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    6,275
    Likes Received:
    3,620
    remember, the Indycars only TEST at Sebring and they do not use the last portion of the track. They only use the Johnson Club circuit. So @redapg may be on to something. The standard roadcourse setup may not be suited to the rough surface on the last turn.
     
    memoNo1 likes this.
  17. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    You find the players. json entries of t0p5ecret in his avatar under signature
     
  18. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    Yes, that's true, but the combination with this vehicle is breathtaking.
    I'll try it with the setup option.
     
  19. redapg

    redapg Registered

    Joined:
    Jan 16, 2012
    Messages:
    2,784
    Likes Received:
    1,570
    I have taken a Look at his suggested Settings, but didn't compare them with the default ones.
    From my Point of View, i always would suggest to start with the default Settings (preferably a fresh player.JSON), before i change something.
    I would suppose, that, as in other Cases too, some Settings may work perfectly for some Cars, but won't for others, so you maybe have to adapt them, depending on the used Car.
     
    memoNo1 likes this.
  20. memoNo1

    memoNo1 Registered

    Joined:
    Apr 13, 2019
    Messages:
    1,611
    Likes Received:
    2,060
    I'll test that later.
    I will also send you my json.
     

Share This Page