Sebring from Studio 397 Crashing

Discussion in 'Technical & Support' started by Bill Thayer, Sep 11, 2018.

  1. Bill Thayer

    Bill Thayer Registered

    Joined:
    Nov 5, 2016
    Messages:
    18
    Likes Received:
    2
    I just bought the Sebring track from Studio 397 it downloaded fine and seemed to install fine. But now it crashes at every Race. I noticed that there 2 versions of Sebring_2018 in my content list. a 1.00 and a 1.01
    should this be? Or anyone have an idea of what could be my problem?
    Thanks
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    5,215
    Likes Received:
    1,453
    What are your system specs? Do you have AI enabled, how many, have you tried setting them to 0? What sort of graphics settings are you using? What car are you driving, does it work at other recent S397 tracks? Have you tried verifying files through steam, have you tried moving all the JSON files out of your player folder and seeing what happens with fresh ones? What is your screen setup, or what resolution are you running?
     
  3. Bill Thayer

    Bill Thayer Registered

    Joined:
    Nov 5, 2016
    Messages:
    18
    Likes Received:
    2
    I was on the DX11 beta. I have switched back to v1110, and it runs fine now. But it should run in DX11, I would think.
    Nvidia GTX1060 most everything at Full, Resolution at 1920 x 1200, Anti Aliasing Level 3. cleaned out my log/cBash and shaders.
     
  4. JimmyT

    JimmyT Registered

    Joined:
    Jan 16, 2012
    Messages:
    287
    Likes Received:
    135
  5. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    5,215
    Likes Received:
    1,453
    @Bill Thayer I had a feeling I was forgetting something. Opt out of all betas in steam (for rF2), Sebring only works with current versions. Dx11 has been out of beta for a long time.
     
  6. Bill Thayer

    Bill Thayer Registered

    Joined:
    Nov 5, 2016
    Messages:
    18
    Likes Received:
    2
    I had no idea about this new build. That's what I get for not visiting this forum more often.
    Thanks guys
     

Share This Page