Screenshots are 0KB in size

Discussion in 'Technical Archives' started by sg333, Jan 11, 2012.

  1. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,546
    Likes Received:
    153
    I have tried to take screenshots, using the default F12 button. Files show up in the screenshots directory as GRAB001.JPG and so on, but the files are always 0kb in size.

    Just me or can anyone else reproduce this problem?
     
  2. Grubby

    Grubby Registered

    Joined:
    Dec 30, 2010
    Messages:
    110
    Likes Received:
    2
    Mine is working fine but heard others having the same concern as you last night.
     
  3. [NAR]Steve

    [NAR]Steve Registered

    Joined:
    Oct 20, 2010
    Messages:
    306
    Likes Received:
    11
    The few I have saved are fine too...

    [​IMG]

    [​IMG]
     
  4. prunn

    prunn Registered

    Joined:
    Nov 1, 2010
    Messages:
    33
    Likes Received:
    0
    mine arent working either 0kb... need to use printscreen button
     
  5. brabham67

    brabham67 Registered

    Joined:
    Jan 7, 2012
    Messages:
    139
    Likes Received:
    4
    FRAPS is a good alternative. Unfortunately I have the same 0kb problem.
     
  6. Michael Juliano

    Michael Juliano Track Team Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    371
    Likes Received:
    4
    I've found that if I run in Windowed mode I get 0kb screenshots. Full Screen is fine. Possible you guys are running in windowed? Of course you should be able to take shots in windowed mode--just looking for a common issue...
     
  7. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,546
    Likes Received:
    153
    Nope, full screen for me. Widescreen UI, if theres any relevance.
     
  8. Kev

    Kev Registered

    Joined:
    Oct 28, 2010
    Messages:
    156
    Likes Received:
    0
    1920x1080 windowed 60Hz Widescreen UI with VSync off - 0KB screenshots.
     
    Last edited by a moderator: Jan 13, 2012
  9. Traveller

    Traveller Member

    Joined:
    Oct 7, 2010
    Messages:
    758
    Likes Received:
    299
    Window mode for me = 0KB screenshot, Full Screen mode = good screenshot.
     
  10. UFAModding

    UFAModding Registered

    Joined:
    Nov 5, 2011
    Messages:
    22
    Likes Received:
    1
    0KB screenshots for me too. 1680x1050 60Hz full screen.
     
  11. UFAModding

    UFAModding Registered

    Joined:
    Nov 5, 2011
    Messages:
    22
    Likes Received:
    1
    Is this a common error or just a select few having this problem ? Something we can do to fix this ? Anyone ?
     
  12. BigDuke6

    BigDuke6 Registered

    Joined:
    Jan 12, 2012
    Messages:
    136
    Likes Received:
    65
    Unchecked "Windowed Mode" in Config Sim as per Scotts post above and all fixed for me.

    Cheers
     
  13. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,546
    Likes Received:
    153
    Have to correct myself here, just noticed that it WAS set in windowed mode but being in a 1920x1080 window on a 1920x1080 screen it didnt show any border :p

    Turned that off, and screenshots work now.

    So, looks like the common denominator is windowed mode.
     
  14. UFAModding

    UFAModding Registered

    Joined:
    Nov 5, 2011
    Messages:
    22
    Likes Received:
    1
    Same for me sg, I didn't realize it was in windowed mode. As it was set to my desktop rez I didn't see a border either. Must be default windowed as I didn't set it that way. Unchecked that and it works properly now. Thanks........now to fill up the screenshots folder :)
     

Share This Page