S397 Caterham 7 v1.05 continued LOD issue

Discussion in 'Bug Reports' started by MileSeven, Sep 15, 2022.

  1. MileSeven

    MileSeven Registered

    Joined:
    Apr 1, 2014
    Messages:
    490
    Likes Received:
    208
    I noticed last night that there's still a LOD issue with the v1.05 Caterham 7 Academy cars.

    In certain views (Trackside as in example) *some* of the cars are missing wheels, suspension and the roll-cage.

    Look at green car 12 and blue car 9 to the right of the Trackside view below. Weirdly, car 5 (orange and black) is fine despite being in between 12 and 9 in terms of distance...
     

    Attached Files:

  2. Coutie

    Coutie Moderator Staff Member

    Joined:
    Oct 5, 2010
    Messages:
    3,285
    Likes Received:
    1,736
    Do you have auto detail fps enabled?
     
  3. MileSeven

    MileSeven Registered

    Joined:
    Apr 1, 2014
    Messages:
    490
    Likes Received:
    208
    Where's that even set these days? I can no longer find it under Settings->Graphics...

    Visible Vehicles, yes, target FPS (auto detail) nope.
     
  4. Hazi

    Hazi Registered

    Joined:
    Jan 15, 2012
    Messages:
    898
    Likes Received:
    141
    Maybe garage detail reduced?!
     
  5. DiggerHawk

    DiggerHawk Registered

    Joined:
    Jul 29, 2020
    Messages:
    160
    Likes Received:
    200
    What opponent detail setting are you using? I am using High and have noticed parts disappearing like the wheel hubs and most noticeably whilst racing is the tray under the rear of the car. Which is very distracting.

    Has anybody else noticed the issue pointed out in the screenshot below? It is in the location of the exhaust but on the opposite side and it affects all liveries. It's not in the main livery texture but it could be in the Ambient Occlusion map. The other possibility is that it's an error in the meshes UV map.

    rFactor 2(rFactor2.exe) Screenshot 2022.08.14 - 16.27.37.07.jpeg

    I think it's a great looking model, especially the cockpit. But it seems to be plagued by a few graphic issues.
     
  6. MileSeven

    MileSeven Registered

    Joined:
    Apr 1, 2014
    Messages:
    490
    Likes Received:
    208
    I might be using Medium opponent detail - I’m running VR on a 2080Ti with an ancient 4th-gen i7.

    LOD should never totally remove wheels etc., surely - and it’s bizarre that in a sequence of three vehicles at increasingly further distances from the viewpoint, the one in the middle is unaffected…

    Anyway - can someone remind me where Auto-Detail FPS (or the FPS minimum threshold) are these days? Used to be in the Graphics menu, but I couldn’t see it (or a replacement) anywhere.

    Max vehicles was set to 10 and I had 14 cars in the offline practice I set up to take the screenshot - but again, the middle car is the exception that needs explaining and max vehicles makes distant ones disappear entirely, not fade in LOD terms…?
     
  7. Alex96

    Alex96 Registered

    Joined:
    Dec 21, 2016
    Messages:
    82
    Likes Received:
    32
    Look in your player.json, line 346=> "Auto Detail Framerate":0,
    Could that be what you are looking for?
     
  8. MileSeven

    MileSeven Registered

    Joined:
    Apr 1, 2014
    Messages:
    490
    Likes Received:
    208
    Thanks - will do later.

    If I’ve set a threshold, it’ll be 90fps as that’s my VR target. Shouldn’t be a challenge in the view I posted and during racing on Wednesday night I saw no issues during the actual racing (we had up to 11 cars on track) - just in the view of the pits as in first post…
     
  9. DJCruicky

    DJCruicky Registered

    Joined:
    Jan 25, 2012
    Messages:
    1,422
    Likes Received:
    761
    Looks fine for me...
    20220916155001_1.jpg
     
  10. MileSeven

    MileSeven Registered

    Joined:
    Apr 1, 2014
    Messages:
    490
    Likes Received:
    208
    Is that as seen in the timing menu or a full view of the Trackside camera? I’ll need to double check but I think that the issue might only crop up when viewed through the mini image in the Timing screen…
     
  11. DJCruicky

    DJCruicky Registered

    Joined:
    Jan 25, 2012
    Messages:
    1,422
    Likes Received:
    761
    Still fine here.
    20220916195944_1.jpg
     
  12. Manfredk2

    Manfredk2 Registered

    Joined:
    Dec 27, 2018
    Messages:
    705
    Likes Received:
    1,069
    Could it be a track issue? I remember a race against the AI at NJMP with the BMW M2 where the wheels of cars, standing in the pits, were missing

    Screenshot 2022-09-17 083820.jpg
     
    Last edited: Sep 17, 2022

Share This Page