[WIP] Road America version 1.3

Discussion in 'Locations' started by Davidd, Apr 1, 2016.

  1. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    3,774
    Likes Received:
    805
  2. billyblaze

    billyblaze Registered

    Joined:
    Jul 2, 2014
    Messages:
    274
    Likes Received:
    1,006
    been doing some testing and it seems to be AA related...i get the same lines using in-game AA - the lower the setting the longer the lines are...also if you turn in-game AA to level 8 the trees become transparent....using hardware AA the lines go away but then the trees look weird - including when i use marvelharveys 2X2 supersampling setting...been using in-game AA exclusively for months since Tuttle came on and said we were supposed to use it (i 'm pretty sure it was in the Atlanta Motorsports Park release thread) and have had no issues til now...other than that the track looks good - thanks Davidd

    here's a shot of how the trees look using hardware AA View attachment 19694
     
  3. Harmermania

    Harmermania Registered

    Joined:
    Dec 6, 2012
    Messages:
    72
    Likes Received:
    14
    Many thanks for your hard work on this.
     
  4. Davidd

    Davidd Registered

    Joined:
    Mar 7, 2012
    Messages:
    106
    Likes Received:
    36
    didn't take long to spot that one! :) This is a rogue tree which is upside down- yep! I added the bottom edge to the tree alphas so I could spot this, which is what you see in the sky. Sorry it's still in - some flipping on this tree would sort it.

    Cheers

    Davidd
     
  5. sg333

    sg333 Registered

    Joined:
    Nov 3, 2010
    Messages:
    1,709
    Likes Received:
    340
    Great work and thanks for releasing :)
     
  6. Matt21

    Matt21 Registered

    Joined:
    Jan 15, 2012
    Messages:
    176
    Likes Received:
    105
    thanks Davidd for your nice work on such a long track (6.5 km)
     
    Last edited by a moderator: Apr 3, 2016
  7. Davidd

    Davidd Registered

    Joined:
    Mar 7, 2012
    Messages:
    106
    Likes Received:
    36
    Thanks for the comments everyone - seems not to bad apart from the tree glitch. :)

    Maybe some more on this, I hope so.

    Davidd
     
  8. Paul Fenwick

    Paul Fenwick Registered

    Joined:
    Sep 23, 2015
    Messages:
    106
    Likes Received:
    4
    The reason I never used the sces track was the fact that the ai braked on the home straight.... Ruined racing with the ai. I went back to senorman's version

    Sent from my Nexus 6P using Tapatalk
     
  9. guod

    guod Registered

    Joined:
    Oct 5, 2010
    Messages:
    533
    Likes Received:
    78
    SCES is our racing series that Alex finished / built the track to compete in after Ethone approved my request.
     
  10. hexagramme

    hexagramme Registered

    Joined:
    May 25, 2013
    Messages:
    4,241
    Likes Received:
    194
    The track looks very impressive now, well done. :)

    I think the AIW block path has a kink in it, right when it crosses the finish line.
    AI cars that are on the right side of the track slam on the brakes there.

    Also, I noticed some trackside cam glitches here and there, activation issues and one camera that is obscured by a tree in front of it.
     
  11. JNRRR

    JNRRR Registered

    Joined:
    May 5, 2015
    Messages:
    20
    Likes Received:
    4
    From my side it would be very welcome, if you could take a look at this tracks AI. You and shiet have done really good work@mosport by shiet.
     
  12. Davidd

    Davidd Registered

    Joined:
    Mar 7, 2012
    Messages:
    106
    Likes Received:
    36
    A definate kink over the s/f line where the cars slow down for an instant, but very noticable on this long section.
    Hopefully more can be done on this?

    Davidd
     
  13. hexagramme

    hexagramme Registered

    Joined:
    May 25, 2013
    Messages:
    4,241
    Likes Received:
    194
    The fix for the slow-down over the s/f line is just a matter of grabbing a bunch of waypoints on either side of the line and then selecting "normalize curve".
    That should sort it out. :)

    Like I said, I think it may be the block path that has the kink, because I didn't see cars on the left side of the track slowing down, only the cars defending IIRC.
     
  14. Davidd

    Davidd Registered

    Joined:
    Mar 7, 2012
    Messages:
    106
    Likes Received:
    36
    Alex Coutie has offered the Max files for any one that would like to dabble on this. From the previous thread ....

    Yes, it's not totally accurate, but I didn't have the time to fix it. I can provide max files if anyone wants to do it.

    Cheers
    Davidd
     
  15. Davidd

    Davidd Registered

    Joined:
    Mar 7, 2012
    Messages:
    106
    Likes Received:
    36
  16. Nitrometh

    Nitrometh Registered

    Joined:
    Dec 28, 2014
    Messages:
    1,095
    Likes Received:
    443
    I don't know what's wrong with my monitor. But this track looks over saturated while other tracks are looking natural. Also the trees are flickering. I had the tree problem some month ago with sweetfx/mastereffects. But I did a new install without it. Too sad. This looks so great on the screen shots here.

    Gesendet von meinem GT-I9301I mit Tapatalk
     
    Last edited by a moderator: Apr 9, 2016
  17. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    3,030
    Likes Received:
    394
    I guess the oversaturated look comes from a wrong bias material setting.
     
  18. Davidd

    Davidd Registered

    Joined:
    Mar 7, 2012
    Messages:
    106
    Likes Received:
    36
  19. MaD_King

    MaD_King Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,829
    Likes Received:
    611
    Hi,
    I tested last day and I notice the rendering was blurred on the lines and textures.
    I have AntiAliasing at 4x and Aniso at 8X and the texture sharpening parameter in my player.json forced to 0 instead of auto.
    I have this issue only on this track, do you think there is something wrong (texture bias?)

     
  20. Davidd

    Davidd Registered

    Joined:
    Mar 7, 2012
    Messages:
    106
    Likes Received:
    36
    Hi MDK - thanks for the feedback.
    I'm not sure what is going wrong there for you on this, would be good to know a bit more. Could be some sort of hardware setting conflict?
    Meanwhile, I'm still experimenting! ;)

    Davidd
     

Share This Page