Ride height problem

Discussion in 'Car Modding' started by kiko0602, Jan 8, 2013.

  1. kiko0602

    kiko0602 Registered

    Joined:
    Dec 25, 2011
    Messages:
    255
    Likes Received:
    37
    hi all!!
    i have this problem and i cant fix it right.
    im using 3dsimed and everything in spinner view and in game is in right place.

    but when i want to start driving,car dont want start to move and rear tyres just start to spinning or nothing,its like car is touching the ground to much,but when i look from outside camera car is not touching the ground is where should be.but when i change GraphicalOffset=(0.0, 0.0, 0.0) its ok but car is to high then.
    so my question is what im doing wrong?in 3dsimed,in physic files(pm,tbc,hdv) or some other thing im doing wrong?
    like i sad GraphicalOffset did the job but i dont like ride height like that its not realistic,car is to high.i tried to play with sus hdv file but no luck.i really dont understand because car looks fine in game
    need help please
    thank you



    here is a pic.you can see it have space from car to ground.but i just notice front wheels are bit in air.whether this affects this problem? View attachment 5606
     
    Last edited by a moderator: Jan 8, 2013
  2. MaD_King

    MaD_King Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,829
    Likes Received:
    611
    I notice with rF2, the collision/shadow object touching the ground because under the 0,0,0 reference. Try to put you shadow/collision in comment in your .gen to test without them.

    or Suspension I think can be a reason of your problem too, check your .PM file, need to match to your car.
     
    1 person likes this.
  3. kiko0602

    kiko0602 Registered

    Joined:
    Dec 25, 2011
    Messages:
    255
    Likes Received:
    37
    thx king!
     
    Last edited by a moderator: Jan 8, 2013
  4. kiko0602

    kiko0602 Registered

    Joined:
    Dec 25, 2011
    Messages:
    255
    Likes Received:
    37
    king you are great!!thx
    shadows was the problem in gen
     
  5. kiko0602

    kiko0602 Registered

    Joined:
    Dec 25, 2011
    Messages:
    255
    Likes Received:
    37
    shadow collision was the problem.
     
    Last edited by a moderator: Jan 8, 2013

Share This Page