rFactor2 Build 101 Released

Discussion in 'General Discussion' started by 88mphTim, Aug 3, 2012.

  1. MarcG

    MarcG Registered

    Joined:
    Oct 4, 2010
    Messages:
    6,854
    Likes Received:
    2,235
    Finally got around to driving a few laps, good to see the windscreen bug is fixed (only tried the Clios so far) as are the headlights.

    I did a FRAPS benchmark before with B90 and once B101 installed, I dont notice any difference really apart from the Maximum FPS is lower but the average is pretty much the same. No stuttering noticed (yet!), trees flicker a lot more than in B90, HDR looks better and not as bright as it was.

    Happy with first impressions, cant wait to try night racing properly since I got my new GPU.

    Just hope the next update comes with more focus on the Modding aspect, especially removing the non-essential items from the Mas files and hopefully an alteration to the system in a way that allows more user editing of Mods...although thats a wish so I can only hope!
     
  2. boblug

    boblug Registered

    Joined:
    Jan 15, 2012
    Messages:
    51
    Likes Received:
    1
    I had the same but turned on enviroment reflection and all is well except for Croft where there is bad flickering. This is ok except almost halves my fps.
    without HDR on all shadows are very pale but performance is good but some grandstands lods make them flash.
    Overall ffb is really good now.
     
  3. Ed Straker

    Ed Straker Registered

    Joined:
    Aug 4, 2012
    Messages:
    15
    Likes Received:
    0
    Hi Tim,I do hope the BRM is on your list,I'd love to see this recreated as you have done with the Brabham BT20.
     
  4. Kknorpp001

    Kknorpp001 Banned

    Joined:
    May 5, 2012
    Messages:
    1,928
    Likes Received:
    21
    Remind me to do an update instead of a re-install next time. I wanted to do a re-install to test that process but clearly a mistake as I am struggling to get things to install. Looks like most of you did update instead of re-install and re-install only makes sense if you have unique problems, etc. for process of elimination.

    FYI - I uninstalled and deleted all files and folders related to rF2.

    Question #1 - I cannot get the mod manager to recognize ISI1045-v10-v11-1960sWorldClassRacing.rfmod. I have v1.0 installed and have try to uninstall and reinstall and also tried uninstalling, deleting both files from packages directory, restarting mod manager to confirm v1.0 is not there, recopying files to packages directory, restarting mod manager and still only recognizes and installs v1.0. Suggestions?

    Question #2 - Same as question #1 but cannot get to recognize ISI1050-v10-v11-GTWorldEndurance.rfmod. v1.0 is installed and both files are in packages directory.

    Question #3 - Same as questions 1 and 2 above but with Formula Renault but just realized I only have v1.0 and v1.1 to 1.1 so I am currently downloading v1.0 to v1.1 so maybe that will work.

    Sorry for being a pain. It's just been awhile since I did this so I must be missing something but don't remember having any trouble at all originally. Many thanks in advance! Eager to get back to testing!
     
  5. SVO

    SVO Registered

    Joined:
    Aug 3, 2011
    Messages:
    169
    Likes Received:
    2
    4 guys I race with all installed the full download last night. They just installed straight over the old install w/o deleting anything, etc. After that, we all raced just fine as they didn't have to redo anything. I always save userdata and packages but do a complete reinstall otherwise. I was happy that overwriting went just fine though. Wanted to race and race now.

    On #2. Try deleting that file and then put it back in packages. Then go see if you have it. That has worked for us on several occasions.
     
  6. Rony1984

    Rony1984 Registered

    Joined:
    May 10, 2012
    Messages:
    500
    Likes Received:
    28
    Hi all,

    My CPU performance probs are over after a fresh install. This was also the latest thing I hadnt tried yet. The last few builds I updated only, so a fresh install does wonders some times!:)
     
  7. Kknorpp001

    Kknorpp001 Banned

    Joined:
    May 5, 2012
    Messages:
    1,928
    Likes Received:
    21
    Silly me I just had to right click and select update. Like I said it's been awhile. Thanks!
     
  8. Duarte Pires

    Duarte Pires Registered

    Joined:
    Mar 28, 2012
    Messages:
    36
    Likes Received:
    0
    I dont get HDR... if I turn it on I get the image very light colors, not realistic! For example the moutain track I the grass gets like very saturated green... looks like a cartoon. What am I doing wrong?
     
  9. MaXyM

    MaXyM Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,774
    Likes Received:
    29
    Mountain track is not prepared yet to work good with HDR. It has been designed for rF1 where there is no HDR and output colour range is limited to 8bit. Author works for improvements.
    If you have problems with HDR on other tracks (ISI's, Feel's, VirtuaLM's), make a screenshot. Basically HDR works as should providing greater contrast. And yes, final result is brighter or rather, has greater contrast than in rF1 with default shaders.
     
  10. Rony1984

    Rony1984 Registered

    Joined:
    May 10, 2012
    Messages:
    500
    Likes Received:
    28
    I did a fresh install, and thus got rid of the CPU performance issues I experienced. Before I did the update, as I had been doing the last couple of builds. The reason for asking feels was that after having installed the update, I also found the ffb better and had the feeling that the tires had better contact with the surface. But then after the fresh install, I would swear this difference being absend. On the first meters out of the box in the clio it was like "hey where did that new feeling go?". But lets just keep it to a placebo effect:)
     
  11. Max Attack

    Max Attack Registered

    Joined:
    Jun 10, 2012
    Messages:
    151
    Likes Received:
    4
    I installed the update and see no difference.


    What track responds best to HDR? What time off the day/night gives to most spectacular graphics with HDR?
    I don't see any difference with this build from the last. But I have only (breifly) looked at Ohio and spa.
     
  12. Max Attack

    Max Attack Registered

    Joined:
    Jun 10, 2012
    Messages:
    151
    Likes Received:
    4
    Sorry, I forgot to mention no FPS change for me with build 101.
     
  13. ForthRight

    ForthRight Registered

    Joined:
    Jan 12, 2012
    Messages:
    231
    Likes Received:
    4
    This happens with Sepang too.

    You are not doing anything wrong, you just have to hope ISI create some HDR profiles to improve the situation, or they alter the circuit textures so that they look better when the current HDR is turned on.
     
  14. SLuisHamilton

    SLuisHamilton Banned

    Joined:
    Jan 22, 2012
    Messages:
    860
    Likes Received:
    20
    Thanks. I see you has the capability to relate the placebo effect with some impressions about the build 101.

    Thanks, your post helped me a lot. Gonna give you some reputation for that.
    Hope close mindeds people didn´t consider this as spam.
     
  15. Gearjammer

    Gearjammer Registered

    Joined:
    Jun 11, 2012
    Messages:
    1,823
    Likes Received:
    24
    Actually it was a good read even without it being about build 101. I enjoy learning anything and that was something I had not looked into yet, so I learned something from it :)
     
  16. buddhatree

    buddhatree Registered

    Joined:
    Dec 22, 2011
    Messages:
    1,700
    Likes Received:
    249
    Sorry but you said you had 4GB available on each card. To me that means 8GB. I think you meant you have 4GB total for both cards. Not 4GB on each card.

    And no, memory is not mirrored in SLI. You get the available memory of a single card. The 2nd card adds processing power only, not VRAM.

    If you have 2x 2GB cards in SLI, you only have 2GB available VRAM in SLI, not 4GB.
     
  17. Adrianstealth

    Adrianstealth Registered

    Joined:
    May 28, 2012
    Messages:
    4,578
    Likes Received:
    1,072
    Buddhatree

    That's good info, I use 2x gtx 580's 3gb versions-that's 3gb on each card 6gb total ( for nvidia 3d surround ) so my total available memory is 3gb total ?

    Also I'm awaiting the 7 series ( gtx 780 4gb version maybe ) eta nov.this year I hear
     
  18. buddhatree

    buddhatree Registered

    Joined:
    Dec 22, 2011
    Messages:
    1,700
    Likes Received:
    249
    Yes, for SLI, you have 3GB total available VRAM.
     
  19. Adrianstealth

    Adrianstealth Registered

    Joined:
    May 28, 2012
    Messages:
    4,578
    Likes Received:
    1,072
    Buddhatree

    But as I'm running tripple screen this is not really sli mode is it? (2 monitors connect to one card, other monitor connect to 2nd)
    & not in sli mode in profile (this is what confuses me lol -performance is smooth just like single card)

    I do wonder if a single gtx 680 4gb version would much of a step up (if it would be a step up?) not much info out there
     
  20. Knight of Redemption

    Knight of Redemption Registered

    Joined:
    Jun 23, 2012
    Messages:
    881
    Likes Received:
    56
    Ah good to know, I have a single GTX 670 2GB at the moment and thought if I got another that would give me 4GB...So know I know the next card must be a 4GB...thanks that has saved me a little heart ache down the line :)
     

Share This Page