Rfactor 2 taking way too long to load

Discussion in 'Technical & Support' started by flyfisho, Jun 29, 2019.

  1. flyfisho

    flyfisho Registered

    Joined:
    May 28, 2017
    Messages:
    58
    Likes Received:
    7
    So nothing has changed on my PC and today i go to jump on and everything Rf2 does takes an extremely long time to do. Any other prog on my PC is instant.
    Anyone else experiencing this issue
    It seriously takes 3min to load
     

    Attached Files:

  2. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    389
    Likes Received:
    113
    I just tried mine, still about the same at about 1 minute or so.
    It could be all the *.rcd files slowing you down. Backup your skins then delete the rest, that should speed it up.
    Others skins will re DL when you join a server.

    SS
     
  3. flyfisho

    flyfisho Registered

    Joined:
    May 28, 2017
    Messages:
    58
    Likes Received:
    7
    Hey Smelly
    Ill give it a try. Its just since the Tatuus cars got put on there.
    tracks load fine its just loading the game after the launcher. Mine used to take only 30 seconds at the most to load after the launcher then up to a minute to load the track.
    Now all of a sadden after the Tatuus cars its seriously effed up!
     
  4. flyfisho

    flyfisho Registered

    Joined:
    May 28, 2017
    Messages:
    58
    Likes Received:
    7
    Apparently Bert and a few others i know are having the same issue now.
    Have a feeling it something that came with the Tatuus cars or an update
     
  5. wrxxy

    wrxxy Registered

    Joined:
    May 17, 2012
    Messages:
    332
    Likes Received:
    87
    Delete your RCD files that will fix it.......
     
  6. flyfisho

    flyfisho Registered

    Joined:
    May 28, 2017
    Messages:
    58
    Likes Received:
    7
    Cheers guys that got it, not sure why it was good one day and not the next
     
  7. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,357
    Likes Received:
    3,063
    Maybe you can edit your rant in the technical support section? At least so people know it's 'solved', and how you fixed it. (not a real solution, I know)
     
  8. flyfisho

    flyfisho Registered

    Joined:
    May 28, 2017
    Messages:
    58
    Likes Received:
    7
    Yeah rant um OK then. Just asking for legitimate help and the answer is in the thread. Thanks for your input.
     
  9. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    7,357
    Likes Received:
    3,063

Share This Page