rfactor 2 launcher select wrong graphic card

Discussion in 'General Discussion' started by chieloz86, Aug 26, 2013.

  1. chieloz86

    chieloz86 Registered

    Joined:
    Aug 26, 2013
    Messages:
    2
    Likes Received:
    0
    Hi everyone. I'm new here. Today I've downloaded and purchase rFactor2. But I have a problem. When I start the rFactor Launcher and then go to config I can't select my Nvidia graphic card, only the integrated Intel HD 4600. When I start rFactor2 config from the file explorer (c:\Program Files\rFactor2\core\rF Config.exe) then it's show the right card (Nvidia). In the Nvidia control panel I select the right options (Nvidia).

    I can't find a way to select the correct graphic card.

    Does anyone know a solution?

    I'm sorry for my bad English but I'll hope you understand.
     
  2. LabR4t

    LabR4t Registered

    Joined:
    Feb 18, 2012
    Messages:
    110
    Likes Received:
    1
    Last edited by a moderator: Aug 26, 2013
  3. chieloz86

    chieloz86 Registered

    Joined:
    Aug 26, 2013
    Messages:
    2
    Likes Received:
    0
    I have already done that before. It didn't help. The problem is when I open rf condig.exe from the Core folder it show the Nvidia Card, but when I'm opening Config in the Launch app it didn't...
     
  4. Tuttle

    Tuttle Technical Art Director - Env Lead

    Joined:
    Feb 14, 2012
    Messages:
    2,480
    Likes Received:
    774
    Don't worry to much about the card you see on the Config application as most of the time the hardware switch is done on a different level.

    After you assigned a high performance profile to rF2 (the game, not the launcher) you can use GPU-Z to see which card is used by the system. If you see the Nvidia card involved in the task you're sure the system is working correctly.
     

Share This Page