[SOLVED] Rfactor 2 has stopped working

Discussion in 'Technical & Support' started by Daniel Pásztor, Jan 6, 2018.

  1. Daniel Pásztor

    Daniel Pásztor Registered

    Joined:
    Jan 6, 2018
    Messages:
    2
    Likes Received:
    0
    Hello, when I want to join server and rFactor 2 logo pops up my game crashes saying "Rfactor 2 has stopped working". I tried reinstalling, checking integrity, deleting shaders, plugins, downgrading on DX9. Please help.
     
  2. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    1,240
    Likes Received:
    494
    Are you running rivatuner?
     
  3. Daniel Pásztor

    Daniel Pásztor Registered

    Joined:
    Jan 6, 2018
    Messages:
    2
    Likes Received:
    0
    No, I uninstalled it.
     
  4. gawaterman

    gawaterman Registered

    Joined:
    Feb 18, 2012
    Messages:
    15
    Likes Received:
    0
    I am having the same problem. How did you solve it please?
     
  5. Jürgen Jannach

    Jürgen Jannach Registered

    Joined:
    Jan 16, 2018
    Messages:
    3
    Likes Received:
    0
    I also have this problem:

    Problemereignisname: APPCRASH
    Anwendungsname: rFactor2.exe
    Anwendungsversion: 1.1.0.9
    Anwendungszeitstempel: 5a5ce007
    Fehlermodulname: rFactor2.exe
    Fehlermodulversion: 1.1.0.9
    Fehlermodulzeitstempel: 5a5ce007
    Ausnahmecode: c0000005
    Ausnahmeoffset: 00000000005dde8d

    I was switching rF2 to dx9 and back to dx11, deleting Cbash / Shaders / plugins and using the repairfunktion of steam.
    ...but it is not running except the launcher!
     
  6. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    1,240
    Likes Received:
    494
    Are you running rivatuner? Seems to be the cause of lot's of issues.
     
  7. Jürgen Jannach

    Jürgen Jannach Registered

    Joined:
    Jan 16, 2018
    Messages:
    3
    Likes Received:
    0
    No rivatuner and nothing other only simsync !
     
  8. PedroDIY

    PedroDIY Registered

    Joined:
    Dec 4, 2017
    Messages:
    6
    Likes Received:
    0
    I had same problem today, game was running only in dx9 but with dx11 vers.1109 once the loading track bar was full the game went back to launcher.
    I tryed everything, launch as admin verify integrity and installed old driver (gtx980ti) nothing worked.
    I solved unchecking extended ui in video setting.
    But still something strange happen, if i put anti aliasing to 1 or above same problem.
    So i need to run no aa and just fxaa works.
    Hope it help
     
  9. zzbusch

    zzbusch Registered

    Joined:
    Oct 12, 2010
    Messages:
    44
    Likes Received:
    1
    I have the same problem. I've uninstalled/reinstalled 5 times in the last few days. The trace shows files not loading, errors, a windshield. dds not loading. Odd problems I've never seen before. I'm attaching the latest trace. I get similar errors with any cars/track combination.
    The commonest error I get is the Appcrash rFactor2.exe
     

    Attached Files:

  10. Jürgen Jannach

    Jürgen Jannach Registered

    Joined:
    Jan 16, 2018
    Messages:
    3
    Likes Received:
    0
    I solved this problem, deinstalled the Graphic Driver and deleted all folder from the driver, cleaned the Disc and restarted the PC. Then i installed the Graphic Driver new and now it works on- and offline ;-)
    Seems there was an issue with the Driverupdate.
     

Share This Page