rFactor 2 dejó de funcionar

Discussion in 'rFactor 2 General Discussion' started by Scofield, Jan 11, 2012.

  1. Scofield

    Scofield Registered

    Joined:
    Jan 11, 2012
    Messages:
    46
    Likes Received:
    3
    Last edited by a moderator: Jan 11, 2012
    javier vido likes this.
  2. Rayo_McQueen

    Rayo_McQueen Registered

    Joined:
    Sep 26, 2011
    Messages:
    83
    Likes Received:
    0
    Como primer intento, puedes probar a actualizar los drivers de la tarjeta gráfica.
     
  3. Scofield

    Scofield Registered

    Joined:
    Jan 11, 2012
    Messages:
    46
    Likes Received:
    3
    Los tengo actualizado a la versión 290.53.

    Añado mas información de mi pc en el post de arriba
     
  4. piratextrem

    piratextrem Registered

    Joined:
    Dec 23, 2011
    Messages:
    6
    Likes Received:
    0
    Utilizas W7?, prueba en modo administrador.
     
  5. Scofield

    Scofield Registered

    Joined:
    Jan 11, 2012
    Messages:
    46
    Likes Received:
    3
    Tengo la solución.

    Tenemos el Windows registrado con Tílde. Ejemplo: Álvaro.

    Tenéis que ir a C:\Users y tendréis dos o mas usuarios creados con vuestro nombre con símbolos, a mi me sale: +~c1lvaro

    Dentro hay una carpeta llamada documentos y dentro de esa carpeta una llamada rfactor 2. Copiamos dicha carpeta y la pegamos en nuestro documentos normales con el nombre entero sin símbolos y sobreescribimos.

    View attachment 456

    Espero que os funcione!!
     
  6. Rayo_McQueen

    Rayo_McQueen Registered

    Joined:
    Sep 26, 2011
    Messages:
    83
    Likes Received:
    0
    Cuando has instalado el juego has dejado todo marcado (directx, etc), o has quitado alguna opción?
     
  7. Scofield

    Scofield Registered

    Joined:
    Jan 11, 2012
    Messages:
    46
    Likes Received:
    3
    Ahora ya enciende el juego, pero cuando me carga el circuito me salta al escritorio.
     
  8. Cangrejo

    Cangrejo Registered

    Joined:
    Dec 24, 2010
    Messages:
    406
    Likes Received:
    163
    Tengo tus mismos problemas. El primero lo he solucionado pero ahora a mi también me tira al cargar el circuito
     
  9. NiKo Sah

    NiKo Sah Registered

    Joined:
    Dec 18, 2011
    Messages:
    10
    Likes Received:
    0
    Cangrejo,

    Puedes poner una imagen, del error que te da al tirarte al y abres los detalles de ese error, ¿por favor?
     
  10. Rayo_McQueen

    Rayo_McQueen Registered

    Joined:
    Sep 26, 2011
    Messages:
    83
    Likes Received:
    0
    Es posible que no os esté reconociendo bien la carpeta de Datos. En el lanzador (rFactor Launcher), en la solapa "Advanced", podeis ver la ruta de la carpeta de datos y también cambiarla. Mirad si está correcta y aún así, probad a cambiarla. Yo la pondría directamente en el disco "C" (C:\rFactor2) o similar, para evitar problemas con nombres de carpetas con acentos o cosas como la que explicaban un poco más arriba.

    Es posible que tengais que reinstalar el juego para hacerlo bien, no lo sé.
     
  11. expo

    expo Registered

    Joined:
    Dec 5, 2011
    Messages:
    2
    Likes Received:
    0
    Hola Scofield, joder tio espero que lo soluciones rapidito para echarme unos piques o mejor dicho intentar que no me metas mucho xDDD un saludo y espero que lo soluciones lo antes posible...
     
  12. Nodo

    Nodo Registered

    Joined:
    Oct 5, 2010
    Messages:
    25
    Likes Received:
    0
    Scofield
    verifica la cantidad de memoria Ram y cuando esta ocupando el juego

    Yo tengo el problema de los fps por el suelo 28-30 las mismas queja de los demás y por maquino no es. habrá que esperar una actualizacion nueva. se me hace imposble correr asi
     
  13. pablereitor

    pablereitor Registered

    Joined:
    Jan 10, 2012
    Messages:
    13
    Likes Received:
    0
    Yo tuve un problema parecido.

    Lo provoqué yo sin querer por cambiar el modo de sonido a "SRS secuencial". Mira que no sea eso, si te deja llegar a la pantalla de configuración de audio, ponlo como cascos estereofónicos o cualquier otro modo distinto de SRS secuencial. Ese modo de audio deja el juego con error hasta que no lo cambies a cualquier otro.
     
  14. javier vido

    javier vido Registered

    Joined:
    Jun 2, 2020
    Messages:
    2
    Likes Received:
    0
    tengo el mismo problema
    alguien lo puso solucionar a mi me aparece error en factor2 dejo de funcionar y se va al inicio
     
  15. GeraArg

    GeraArg Registered

    Joined:
    Oct 4, 2010
    Messages:
    443
    Likes Received:
    766

Share This Page