rFactor 2 Build 930 Now Available

Discussion in 'News & Notifications' started by 88mphTim, Feb 16, 2015.

Thread Status:
Not open for further replies.
  1. MickyMutton

    MickyMutton Registered

    Joined:
    May 19, 2012
    Messages:
    77
    Likes Received:
    0
    Can't activate Multiview! Any Ideas anyone? I click on It In the options/video res but won't come on (no tick)
     
  2. MickyMutton

    MickyMutton Registered

    Joined:
    May 19, 2012
    Messages:
    77
    Likes Received:
    0
    Forget last post. Sorted It!
     
  3. mrsmr2

    mrsmr2 Registered

    Joined:
    May 13, 2013
    Messages:
    89
    Likes Received:
    17
    What's wrong with video sync? I use it (single monitor), should I use a different option?
     
  4. hexagramme

    hexagramme Member

    Joined:
    May 25, 2013
    Messages:
    4,242
    Likes Received:
    195
    To those with broken anisotropic filtering, forcing it through Nvidia Inspector works a charm for now.
     
  5. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,186
    Likes Received:
    349
    About the wrong display of the gpu; I have that too:

    - "unknown" CPU @ 28xx hz (should be I5 3570 @3400)
    - GTX 480 with 4Gb > should be 1,5 Gb
    - VGA is running at full speed in the menu; full clocked, getting hot.

    Just reporting :)
     
  6. TVR_Guy

    TVR_Guy Registered

    Joined:
    Mar 4, 2013
    Messages:
    38
    Likes Received:
    0
    Anyone tried Lime Rock with Build 930? I get major video slow downs. How can I get back to Build 910?
     
  7. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    9,158
    Likes Received:
    4,235
    There was already dampness and wetness, it just wasn't well documented. In devmode 'water depth' 0.00-0.50 is dampness, 0.50-1.00 is wetness.

    The tyres have a dampnesseffects line that changes their grip based on how damp the track is, so this is only the first half. After that (so as the track actually gets 'wet') all tyres lose grip at the same rate; a very simple and hardcoded form of aquaplaning.

    What this WetConductance line presumably does is allow you to modify the cooling of particular tyres based separately on dampness and wetness; so I would imagine you can make a proper wet tyre keep heat better than a slick when there's standing water? Not sure...

    What would be more useful is a WetnessEffects line so we can decide how the grip changes based on standing water, because right now all tyres get extremely slippery when the track is wet.

    For me this doesn't make wet track running feasible yet, unless testing proves this conductance modifier can have a significant effect.
     
  8. Valter Cardoso

    Valter Cardoso Registered

    Joined:
    Nov 4, 2011
    Messages:
    601
    Likes Received:
    1
  9. TVR_Guy

    TVR_Guy Registered

    Joined:
    Mar 4, 2013
    Messages:
    38
    Likes Received:
    0
  10. Sk1dmarks

    Sk1dmarks Registered

    Joined:
    Jan 23, 2014
    Messages:
    88
    Likes Received:
    0
    The URD cars have a slightly darker windscreen. With all other cars the environment still looks washed out at noon. Too bad...
    The new UI looks very nice though! Now we don't need Eduard Mallorqui's UI anymore. :)
     
  11. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,186
    Likes Received:
    349
    By the way; THANKS ISI, for making my wife start nagging me about the rumble noise every time I flatspot a tire! :) ;)

    Hehe, nice feature!
     
  12. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    9,158
    Likes Received:
    4,235
    No, this doesn't require new content. The same addresses now give the new values; presumably in a future version of the plugin template they'll be renamed to suit the new meanings, but they'll continue to work regardless.
     
  13. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    31
    Hmmm, that's sort-of the opposite of what Noel said (and what it sounds like according to the build notes):
     
  14. TJones

    TJones Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,021
    Likes Received:
    199

    Virtual mirrors are fine here, even with HDR.

    In case you still have that "No mod files found" issue, please check your "Data Path" under "Settings" in the Launcher.
     
  15. Carlo

    Carlo Registered

    Joined:
    Apr 16, 2014
    Messages:
    300
    Likes Received:
    0
    @TVR_Guy

    I know this doesn't help, but I just tried LRP and didn't notice any significant issues. Perhaps something not build related?
     
  16. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    9,158
    Likes Received:
    4,235
    The notes say "player driven AI physics"... so that seems to say exactly what it is. But I agree it's a confusing line :)
     
  17. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    31
    I wasnt expecting to even see the very first, early-version glimpses of RF2 & Iggy for at-least another 3, or so, months. However, now that you said that, would you say sometime within the next 12 months for a first public glimpse of RF2 & Iggy?

    P.S. Even if it takes long, please don't hold-off until RF3 for Iggy :(
     
    Last edited by a moderator: Feb 16, 2015
  18. Noel Hibbard

    Noel Hibbard Registered

    Joined:
    Oct 5, 2010
    Messages:
    2,744
    Likes Received:
    32
    I may have misunderstood what I read about it. I thought it was sort of an extension to the +autohdtest DevMode option but I could be wrong. I will do a quick test and see what it does. But Borda should know best.
     
  19. MarcG

    MarcG Registered

    Joined:
    Oct 4, 2010
    Messages:
    6,733
    Likes Received:
    2,095
    Flat Spots have always been there (for me at least), they're just much more pronounced now so you feel them more.
     
  20. mrsmr2

    mrsmr2 Registered

    Joined:
    May 13, 2013
    Messages:
    89
    Likes Received:
    17
    Is it a specific car?

    I have framerate issues with the NSX whenever the pit complex is in view (LRP, Interlagos) but none when I'm in the Skippy, for example.
     
Thread Status:
Not open for further replies.

Share This Page