[REL] rFactor 2 Build 1108 Now Available!

Discussion in 'News & Notifications' started by Christopher Elliott, Dec 20, 2016.

Thread Status:
Not open for further replies.
  1. juanchioooo

    juanchioooo Registered

    Joined:
    May 16, 2016
    Messages:
    949
    Likes Received:
    986
    Does not work with any server, I do not have rfactor 2 online

    This is disappointing
     
  2. Comante

    Comante Registered

    Joined:
    Nov 20, 2013
    Messages:
    885
    Likes Received:
    512
    Have you tried to disable or update your firewall validation? In theory, everytime an executable that access the net changes, the firewall will ask for a new permission, depending your safety settings.
     
  3. juanchioooo

    juanchioooo Registered

    Joined:
    May 16, 2016
    Messages:
    949
    Likes Received:
    986
    Antivirus and firewall closed
    This is incredible, that has not yet solved this problem is regrettable
     
  4. Woodee

    Woodee Registered

    Joined:
    Oct 4, 2010
    Messages:
    2,876
    Likes Received:
    236
    You need to give more information so others can replicate the bug and then fix it.
     
  5. juanchioooo

    juanchioooo Registered

    Joined:
    May 16, 2016
    Messages:
    949
    Likes Received:
    986
    Reinstallation of framework 4.5 and installed java JRE to the latest version and I already play multiplayer..

    I do not know which of the two programs but now it works , Solved
    Many thanks to all the people who have tried to help me
     
  6. juanchioooo

    juanchioooo Registered

    Joined:
    May 16, 2016
    Messages:
    949
    Likes Received:
    986
    I also downloaded the rfactor2 again , Many thanks again
     
  7. Korva7

    Korva7 Registered

    Joined:
    May 22, 2014
    Messages:
    670
    Likes Received:
    172
    I tried to get that TGM display to show up, but wasn't able to. I should press (ALT =) but on my scandinavian keyboard there is no separate button for =. To get = i need to press (0 + shift) but pressing (ALT + 0 + shift) doesn't do anything.
    Edit: Found TGM display option from player.json.
     
    Last edited: Jan 1, 2017
  8. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,865
    Likes Received:
    293
    You could change the key in the controller.json?

    Code:
        "Control - Triples And Tires":[
          0,
          13
        ],
     
    Korva7 likes this.
  9. Gijs van Elderen

    Gijs van Elderen Member

    Joined:
    May 1, 2014
    Messages:
    1,399
    Likes Received:
    467
    Assign a button:

    In my case: i've assigned the T-key. T from Triples or Tires. :)
    CTRL-T shows the triple screen gizmo (if you have multiview)

    ALT-T shows the Tire/TGM display.
    GRAB_002.jpg
     
    Korva7 likes this.
  10. Korva7

    Korva7 Registered

    Joined:
    May 22, 2014
    Messages:
    670
    Likes Received:
    172
    Thanks Gijs van elderen and Juergen-by. I already did search for this button to assign, but I didn't, and propably would never have, realized it is this (triples/tires) button.
     
    Juergen-BY likes this.
  11. AceLain

    AceLain Registered

    Joined:
    Jan 13, 2012
    Messages:
    553
    Likes Received:
    43
    Hi !
    I experienced the IA using the LEFT line in practice in their Inlap.
    I like the fact that the IA is slower during inlays, however they crashed a lot using the left lane. I tried using a brand new player.Json without any different result.
    Thanks, happy new year !
     
    RoboCAT10 and Juergen-BY like this.
  12. ucfquattroguy

    ucfquattroguy Registered

    Joined:
    Dec 23, 2011
    Messages:
    133
    Likes Received:
    25
    My observation turned out to be a fluke. I noticed the left-lane in lap thing the following day after posting.
     
    Flaux likes this.
  13. Juergen-BY

    Juergen-BY Registered

    Joined:
    Jun 16, 2012
    Messages:
    2,865
    Likes Received:
    293
    Could it be, that they`re using the block path?
     
  14. Gijs van Elderen

    Gijs van Elderen Member

    Joined:
    May 1, 2014
    Messages:
    1,399
    Likes Received:
    467
    At first i thought they went to the left because they got blue flagged. So they are definitely not blocking.
    And it only happens when they go to the pit.
     
    RoboCAT10 and Juergen-BY like this.
  15. AceLain

    AceLain Registered

    Joined:
    Jan 13, 2012
    Messages:
    553
    Likes Received:
    43
    They are often outside in a turn...
    At Road america 1.41, they were so outside that they touched the grass and spin in the last corner or in the carousel
     
  16. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,106
    Likes Received:
    1,285
    At VLM Sebring, I followed a GT500 on our out lap. There were other cars already lapping so he may have had a blue flag somewhere, but he consistently stayed wide for the entire out lap. Once he crossed the s/f line, he then followed the fast line.
     
  17. MarcG

    MarcG Member

    Joined:
    Oct 4, 2010
    Messages:
    6,406
    Likes Received:
    1,698
    That sounds like the Blue Flag AI Awareness thing to me, maybe they do it on an In Lap as well? Not noticed it myself must be said so could be wrong and it's bug or as intended :)
     
  18. AceLain

    AceLain Registered

    Joined:
    Jan 13, 2012
    Messages:
    553
    Likes Received:
    43
    Not sure if it is a bug, in fact I quit like it... It is definlty new.
    But on some track I think it is causing them problem because they are too fast on the out line. Of course, maybe it is more a AIW thing... but I felt that it need to be said just in case :)
     
  19. peterchen

    peterchen Registered

    Joined:
    Oct 25, 2011
    Messages:
    2,099
    Likes Received:
    284
    Seems as official S397 servers are off?? I canĀ“t find them.
     
  20. Geordie

    Geordie Registered

    Joined:
    Oct 5, 2010
    Messages:
    4
    Likes Received:
    5
    I have lifetime subscription from when rF2 was released. Now says game not authorised on my PC?? Can someone please advise. Seems non of my games within steam are working?
     
Thread Status:
Not open for further replies.

Share This Page