rFactor 2 and SimCommander 4 not working

Discussion in 'Technical & Support' started by The Angry Arab, Dec 2, 2019.

Tags:
  1. The Angry Arab

    The Angry Arab Registered

    Joined:
    Dec 2, 2019
    Messages:
    3
    Likes Received:
    1
    Hi guys

    I am on latest nVidia driver and the latest SimCommander 4. I've created a chassis profile for the rFactor 2 and got it to work the first time (putting the plugin file from SC4 folder in to the RF2 plugins folder). But after the next startup it stopped working.. It is very strange because when I start the game from SC4, it starts the launcher.. SC4 proceeds to say "Attaching to already running game", but it never really attaches.. I have reset the SC4 and also reinstalled RF2 but it doesn't help..

    Also I'm a new owner of rFactor 2 today, so I haven't done a lot of changes other than initial controller setup and graphical changes aswell as pasting in the .dll to the plugins folder... Do you guys have any suggestions as to how to get this up and running? I have read online that others have had similar issues themselves.. But I can't shake the feeling that it is something that makes it not hook properly... Any help would be greatly appreciated, because SC4 is the only application that can run RF2 and buttkicker together.. There are no other similar applications out there.. Really need this up and running or else RF2 feels dead to me when driving
     
  2. The Angry Arab

    The Angry Arab Registered

    Joined:
    Dec 2, 2019
    Messages:
    3
    Likes Received:
    1
    Found the bug!!!!!

    The PROFILE itself gets corrupted if you add more than one "Speed Based Wind Noise".. If you have more than one of this, the SC4 will not hook to the game!!! It took me six hours of trying and failure to find this bug!!
     
    Lazza likes this.
  3. The Angry Arab

    The Angry Arab Registered

    Joined:
    Dec 2, 2019
    Messages:
    3
    Likes Received:
    1
    ALSO another bug, you canot have one "Speed Based Wind Noise" if the tone is very low.. It has to look like this picture (Tone of 100 or MORE).. Only then will SC4 and RF2 hook

    upload_2019-12-3_0-20-2.png
     

Share This Page