RF2 returns to launcher

Discussion in 'Technical & Support' started by James Bell, Jun 26, 2018.

  1. James Bell

    James Bell Registered

    Joined:
    Jun 26, 2018
    Messages:
    4
    Likes Received:
    0
    So after windows update on the 13th RF2 will not launch
    From the launcher the splash screen pops up for around 10 seconds then returns to the launcher
    I have reverted the windows update but still the same. Can anyone help
    Thanks
     
  2. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,516
    Likes Received:
    1,310
    When that happened to me, I had to make sure my graphics card was selected in the video setup program, instead of auto.
     
  3. James Bell

    James Bell Registered

    Joined:
    Jun 26, 2018
    Messages:
    4
    Likes Received:
    0
    Was that in RF2 settings or graphics card setting?
     
  4. James Bell

    James Bell Registered

    Joined:
    Jun 26, 2018
    Messages:
    4
    Likes Received:
    0
    It was in auto so changed it to my graphics card, still not working but will run in DEV mode
     
  5. SPASKIS

    SPASKIS Registered

    Joined:
    Sep 7, 2011
    Messages:
    3,155
    Likes Received:
    1,420
    jump and bwana like this.
  6. jump

    jump Registered

    Joined:
    May 27, 2015
    Messages:
    6
    Likes Received:
    1
    A solution for this bug would be very appreciated!
    We are many to have this annoying problem with the graphics settings in the launcher.
     

Share This Page