[REPLACED] rF2 Build 494 Released

Discussion in 'General Discussion' started by 88mphTim, Feb 26, 2014.

  1. Adrianstealth

    Adrianstealth Registered

    Joined:
    May 28, 2012
    Messages:
    4,454
    Likes Received:
    980
    No idea what's going on with rf2/my PC but lime rock park looks totally fantastic again & runs fine just like when it was first released, no idea if it's the new build or latest nvidia drivers or what , good news though

    Another much needed track I could use
     
  2. Ari Antero

    Ari Antero Registered

    Joined:
    Jul 27, 2012
    Messages:
    1,882
    Likes Received:
    825
    I find it funny that all is fine and the reason to that is rFactor2 don't have working SLI support.

    "(3xTITAN SLI) configuration with multiview. Image is reverse color in black and white. FPS are also very low with HDR turned on (13 FPS @ Silverstone & Lime Rock)."
     
  3. Denstjiro

    Denstjiro Registered

    Joined:
    Oct 6, 2010
    Messages:
    2,952
    Likes Received:
    13
    Not sure if Matchmaker can be tested in unstable....

    But i'm not really arguing with you, it is frustrating yes. But in development things go wrong, that's why its development, otherwise it would just be 'implementing stuff'.
    If they would stick with 'sure things' we would not see much development at all, or over a much longer period then is happening now.

    Don't forget the community is constantly pressuring ISI to get stuff done, from colours in UI to physics and everything in between.
    And in an increasingly negative manner might I add.

    In short: we just can't have it all. Neither can ISI, and i'm sure they are not happy with this either. imo by now we should just accept this defeat as is and get over it. seriously, I don't think there is any need for more negative posts after 34 pages on the subject, it gets a bit tedious.

    So, in an attempt to change momentum:

     
    Last edited by a moderator: Mar 3, 2014
  4. hexagramme

    hexagramme Member

    Joined:
    May 25, 2013
    Messages:
    4,245
    Likes Received:
    194
    You said it... +1:)
     
  5. Denstjiro

    Denstjiro Registered

    Joined:
    Oct 6, 2010
    Messages:
    2,952
    Likes Received:
    13
  6. FOG>Daheee

    FOG>Daheee Registered

    Joined:
    Oct 5, 2010
    Messages:
    49
    Likes Received:
    0
    Same issue here. Edit, seems like it is fixed now as I can join servers again.
     
    Last edited by a moderator: Mar 3, 2014
  7. C3PO

    C3PO Member

    Joined:
    Aug 31, 2012
    Messages:
    1,088
    Likes Received:
    84
    Like I said, SLI working great here. Sorry to hear of your problems.

    Edit: I don't run multiview for FPS reasons. But great around 50 (start) to 90 (race) at Silverstone with 16 GT-R AI with me at the back at 5760 x 1080.
     
  8. RJames

    RJames Registered

    Joined:
    Nov 2, 2012
    Messages:
    567
    Likes Received:
    0
    I think they mean the issue was fixed internally last night and is testing it tonight. Not that its public just yet. Hopefully a update will come soon with that fix part of it.

    From testing it seems that the longer a server is online the more chance of it being harder to join. I went and rebooted all my servers earlier after not being able to join and was able to straight away. So server admin give your servers a clean restart (not just load a new track). Close the exe and start it again and people will find it easier to join.
     
  9. Arbuzzz

    Arbuzzz Registered

    Joined:
    Nov 24, 2012
    Messages:
    15
    Likes Received:
    0
    OK guys! We found the problem. Change HTTP port in multiplayer.ini at your server. We changed to 54299 and JOIN button works perfectly now!

    HTTP Server Port="54299" // range is 1025 - 65535. Used for file sharing
     
    Last edited by a moderator: Mar 3, 2014
  10. Alesi

    Alesi Registered

    Joined:
    Oct 5, 2010
    Messages:
    469
    Likes Received:
    7
    yes, this is correct, all work perfectly
    HTTP Server Port="54299" // range is 1025 - 65535. Used for file sharing in multiplayer.ini
     
  11. B. Gant

    B. Gant Registered

    Joined:
    Dec 9, 2011
    Messages:
    107
    Likes Received:
    3
    I have a few drivers who got

    damaged mod - cmp rFactor2UI v1.0d not found


    Both of them did use AutoUpdate. Do I tell them to uninstall rf2, and just download lite copy of build 494? and if so, what folder/files do i need to keep so that they dont need to buy game again. i never had to do a reinstall up to this point, so no knowledge on where to go...
     
  12. Pits

    Pits Registered

    Joined:
    Jan 12, 2012
    Messages:
    187
    Likes Received:
    5
    The cringe factor is high, whenever he posts I know nothing of actual value will come.

    Warm milk has more substance than a fanboy making a statement
    Triple screens may work for some, some of us have put real money in in the expectation of this working 'out of the box' or at least addressed as a problem but when you get an isi boss saying "what's the problem" then there is a problem.

    Buy continually saying "I have no problem" doesn't mean there isn't and it grates on me when reading it, continually.
    I'm not trying to be aggressive, but honestly ppl do have things to say out loud and a shut-down statement (all the time) just erks.

    The years keep passing and I am a real fanboy of RF2, just want 3 screens and water that runs down the windscreen as shown in a video years ago.
     
  13. ElPronto

    ElPronto Registered

    Joined:
    Jan 30, 2012
    Messages:
    24
    Likes Received:
    0
    YES the JOIN is the base issue as I see things. I am aslo thinking that the OSI level could be giving probs as well.Then maybe some terminate and stay resident mem hogging.
    But this is just me thinking out aloud.

    Paul
     
  14. DA

    DA Registered

    Joined:
    Oct 5, 2010
    Messages:
    259
    Likes Received:
    5
  15. guod

    guod Member

    Joined:
    Oct 5, 2010
    Messages:
    534
    Likes Received:
    78
    nm
     
    Last edited by a moderator: Mar 3, 2014
  16. Valter Cardoso

    Valter Cardoso Registered

    Joined:
    Nov 4, 2011
    Messages:
    601
    Likes Received:
    1
    Exactly how i feel in last days reading this fórum.....
     
  17. Bryan Birtwell

    Bryan Birtwell Registered

    Joined:
    Jan 12, 2012
    Messages:
    620
    Likes Received:
    29

    I've been having problems logging onto my server "F3 Fanatics!".

    Others have been too. Or, you could log on no problems initially, but if you left the server odds were you weren't going to make it back.

    I tried this "fix" and logged on and off of my server a dozen times or so without any problems what so ever.

    Can't hurt... Easy enough to change back... And it shouldn't make much difference... But it did.

    THANKS!

    Bryan

    `
     
    Last edited by a moderator: Mar 4, 2014
  18. Arbuzzz

    Arbuzzz Registered

    Joined:
    Nov 24, 2012
    Messages:
    15
    Likes Received:
    0
  19. Ari Antero

    Ari Antero Registered

    Joined:
    Jul 27, 2012
    Messages:
    1,882
    Likes Received:
    825
    Can you walk on the water to, fanboy?
     
  20. Nand Gate

    Nand Gate Banned

    Joined:
    Jan 21, 2012
    Messages:
    471
    Likes Received:
    12
    You are wrong.

    The !F3 Fanatics server has never been so busy with the Cup coming up.

    How about you stop being a combative loudmouth? Not everything you are saying is even half correct. Tim?

    P.S. Learn the difference between to and too.
     

Share This Page