resetting to pits causes permanent fps drop

Discussion in 'Technical & Support' started by xx_SuperRacer_XX, Mar 20, 2022.

Tags:
  1. xx_SuperRacer_XX

    xx_SuperRacer_XX Registered

    Joined:
    Aug 2, 2021
    Messages:
    3
    Likes Received:
    0
    Ive had this for months and its causing me to stop playing the game. Fps goes from 150 to 30 and below
     
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    12,296
    Likes Received:
    6,543
    You never responded in your other thread regarding FPS drops, and you've given no system information at all.

    Right now a valid response might be "It doesn't happen to me," which is obviously useless as well.

    Please share information on your system (you can run and screenshot the first couple of tabs of "dxdiag" if you aren't sure) and your rF2 settings, and people might be able to advise how to improve things.
     
  3. xx_SuperRacer_XX

    xx_SuperRacer_XX Registered

    Joined:
    Aug 2, 2021
    Messages:
    3
    Likes Received:
    0
    upload_2022-3-20_12-55-14.png
    upload_2022-3-20_12-55-29.png
    No problems with something opening in background
     
  4. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    12,296
    Likes Received:
    6,543
    3GB is very much the low end of video RAM, so presumably for whatever reason returning to the garage is pushing usage over that amount and tanking your fps.

    Try lowering post effects, details, number of AI. Grab some hardware monitoring program and check vram use in different scenarios and with low- and high-settings to find a combo that works for you.
     

Share This Page