Request for logs if paid content won't update

Discussion in 'Technical & Support' started by Marcel Offermans, May 11, 2019.

  1. Marcel Offermans

    Marcel Offermans Administrator Staff Member

    Joined:
    Oct 4, 2010
    Messages:
    589
    Likes Received:
    2,614
    A few of you occasionally have reported issues with updates to paid content not automatically downloading and installing. If that happens to you again, we would be grateful if you could supply us with the following logs from the Steam Client (typically found in C:\Program Files (x86)\Steam\logs or wherever you installed it):
    • cloud_log.txt and cloud_log.previous.txt;
    • workshop_log.txt and workshop_log.previous.txt;
    • content_log.txt and content_log.previous.txt.
    The known workaround for solving this is to manually unsubscribe from the workshop item that's associated with the content you bought and then subscribe again. That will trigger a new download which always fixes the issue. However, that should not be necessary and in our discussions to Valve about this, they've requested those logs. Since it does not happen a lot, we could really use your help. :)
     
    xerofer, alexSchmurtz, SRGP and 11 others like this.
  2. Martin Wells

    Martin Wells Registered

    Joined:
    Jun 17, 2019
    Messages:
    2
    Likes Received:
    0
    Hi, I've paid and subscribed to the LeMans 2018 package but cannot see it available in game.

    I can see it listed in the launcher and also see the folders in E:\Steam\steamapps\common\rFactor 2\Installed\Locations, however I cannot select the track in game.

    I will ask steam for a refund as unsubscribing and downloading again has not resolved the issue.
     

    Attached Files:

  3. Coutie

    Coutie Moderator

    Joined:
    Oct 5, 2010
    Messages:
    2,480
    Likes Received:
    1,299
    It's called Circuit de la sarthe in-game, just fyi.
     
  4. Martin Wells

    Martin Wells Registered

    Joined:
    Jun 17, 2019
    Messages:
    2
    Likes Received:
    0
    I feel really silly now! Thanks
     
  5. ADSTA

    ADSTA Registered

    Joined:
    Nov 19, 2011
    Messages:
    1,995
    Likes Received:
    1,340
    Well maybe you should include that name along with the Le Mans 24H name that is shown on Steam.
     
    Corti, lagg and vancstar like this.
  6. samuelkorthof

    samuelkorthof Registered

    Joined:
    Jan 10, 2012
    Messages:
    44
    Likes Received:
    0
  7. samuelkorthof

    samuelkorthof Registered

    Joined:
    Jan 10, 2012
    Messages:
    44
    Likes Received:
    0
    Tried everything...unsubscribe...integrety of files...nothing seems to work..
     
  8. Jimmi Allison

    Jimmi Allison Administrator Staff Member

    Joined:
    Apr 2, 2011
    Messages:
    644
    Likes Received:
    558
    But this does sound like Steam is trying to update the Norma with the SRCA workshop before the game actually have the Norma installed.
    I know you said this, but please unsubscribe from SRCA workshop restart the game and then it should be fine, then you can resub to SRCA in case you need it.
     
  9. Tim

    Tim Registered

    Joined:
    Jun 27, 2019
    Messages:
    1
    Likes Received:
    0
    Update: Now since about month - everything works fine

    Hi guys,
    I have following issue: Corvette_C7R_GTE_2017 1.83 failed to verify, removed from inventory
    This happened after purchasing LeMans - which is great by the way :)
    I've tried unsubscribing, files integrity check but finally I can't restore C7R
    Here are my logs:
     

    Attached Files:

    Last edited: Sep 30, 2019
  10. Richard Hessels

    Richard Hessels Member

    Joined:
    Sep 5, 2011
    Messages:
    80
    Likes Received:
    38
    I keep getting this on my racing rig, it lags one update behind.
    Super anoying, missed the RD le Mans race because of it.
    As packages are reported missing.
    Only full clean re-install of rF2 helped.
    But that's not something i want to do before every race.
    Maybe implement a force update button somewhere?
    This is a super annoying bug.

    Workshop previous was not available in the log folder.
     

    Attached Files:

  11. Risto Kappet

    Risto Kappet Registered

    Joined:
    Feb 14, 2012
    Messages:
    138
    Likes Received:
    133
    I have tried everything from restarting, resubscribing, reinstalling, manual deleting, verifying and combination of the previous to get Le Mans to appear in my game, but it wont.
    No workshop_previous or content_log_previous in my folders.
    EDIT: what fixed it was joining a random server with Le Mans running and that downloaded some files that steam could not get, now it works fine and I can finally find it in single player too.
     

    Attached Files:

    Last edited: Jul 1, 2019
  12. sherpa25

    sherpa25 Registered

    Joined:
    May 14, 2015
    Messages:
    223
    Likes Received:
    23
    SOLVED >

    Just bought the GT3 Challengers Pack. Seem to have downloaded all cars except the Porsche 911 GT3 R... I get this error message:
    upload_2019-7-10_13-18-33.png
     

    Attached Files:

    Last edited: Jul 10, 2019
    alexSchmurtz likes this.
  13. Senad Kocan

    Senad Kocan Registered

    Joined:
    Oct 21, 2016
    Messages:
    7
    Likes Received:
    4
    For me everything worked fine until I wanted to do the world fastest gamer when lodning the track it crashed to desktop.
    So I unsubscribed the Sebring track and subscribed again but every time I start the luncher it says " cant verify Sebring 1.0"
    and I cant find the track now in the sim..
     
  14. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    3,105
    Likes Received:
    1,759
    I had that happen with the original release of the track. I had to delete all instances of Sebring (try both on the packages screen and in windows)before I began to load correctly.
     
  15. Normark

    Normark Registered

    Joined:
    Oct 5, 2010
    Messages:
    56
    Likes Received:
    17
    I have the problem with one of the tracks in the paid Kartsim Mod.
    The Buckmore Park track report errors that it can´t find som gmt´s, and I can´t get it to veryfi or reinstall the track.
     
  16. Normark

    Normark Registered

    Joined:
    Oct 5, 2010
    Messages:
    56
    Likes Received:
    17
    Problem solved after deleting local files, automatic reinstalling from Steam.
     
  17. Dan Bull

    Dan Bull Registered

    Joined:
    Jan 2, 2020
    Messages:
    7
    Likes Received:
    0
    Hi Normark, how are you, can you tell me what local files you deleted? and where are they?
    Thanks a lot
     
  18. 3NPV5IRR

    3NPV5IRR Registered

    Joined:
    Feb 27, 2014
    Messages:
    90
    Likes Received:
    33
    Today I cannot chose GT3 challenge cars except for Audi. I tried to unsubscribe and re-subscribe, verify integrity of files, nothing helps. I see all the cars installed in launcher, but cannot see them in the game, both: single- and multi-player.
    In addition I tried to unsubscribe all those cars, then as soon as I launch RF2 all the unsubscribed cars start downloading and installing automatically, but I still cannot chose them.
    Any help would be appreciated.
    Log files:

    EDIT: Solved by completely removing "Installed" folder and re-subscribing to all paid content.
     

    Attached Files:

    Last edited: Feb 23, 2020

Share This Page