Replays don´t load

Discussion in 'Bug Reports' started by Mitch9, Dec 26, 2020.

  1. Mitch9

    Mitch9 Registered

    Joined:
    Jul 26, 2020
    Messages:
    184
    Likes Received:
    141
    I don´t think it´s a problem for everyone, but i tried with a couple of replays (29mb and a few kb in size) and neither loaded.
    I left the game running with the few kb sized one; loading stayed for half an hour and there ´s no "cancel" to see if the game crashed or what so had to kill the game through task manager every time.
    Trace appended in case it helps.
     

    Attached Files:

  2. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    4,757
    Likes Received:
    2,663
    If they are old replays, you may have to revert to v1120 or v1118. They made changes to the replay format at least twice in the past few months and that meant older replays would only work when you changed back to the version it was recorded by.
     
  3. Mitch9

    Mitch9 Registered

    Joined:
    Jul 26, 2020
    Messages:
    184
    Likes Received:
    141
    nope, they´re from today, one from half a day ago and the other one from a couple of hours ago
     
  4. Michael Havlena

    Michael Havlena Registered

    Joined:
    Dec 28, 2019
    Messages:
    44
    Likes Received:
    4
    Yup, same issue here, replays won't load and there is no way to cancel the load, have to kill the process via task manager. I am currently using the latest release candidate, but based on the above older thread, I would assume that it is not related to this release, but generally a legacy game issue with the new UI.
     
  5. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    4,757
    Likes Received:
    2,663
    I wonder if version numbers are enough to break a replay? Since the GT3 field all got new versions last week, that 'MIGHT" come into play. Just my usual noodling around the topic tho.
     
  6. Mitch9

    Mitch9 Registered

    Joined:
    Jul 26, 2020
    Messages:
    184
    Likes Received:
    141
    Different version numbers might very well come into play in some cases, but as I said above, that´s not it in this case(s); I was trying to watch the replay from a race that ended litterally a minute ago and it wouldn´t load.
    Haven´t checked again but Michael´s words don´t give me hope.
     
  7. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    4,757
    Likes Received:
    2,663
    Yup, that IS a problem. how much system ram do you have?
     
  8. Mitch9

    Mitch9 Registered

    Joined:
    Jul 26, 2020
    Messages:
    184
    Likes Received:
    141
    16gb ram - to be clear I have no problem viewing them while the session is going on; just when loading them from the Watch menu
     
  9. Nichtlustig77

    Nichtlustig77 Registered

    Joined:
    Nov 23, 2019
    Messages:
    5
    Likes Received:
    0
    same here. don`t play rf2 for a while, but i start a fresh race and today same problem as write here. can`t load. 24 gb ram :) actual ui. don`t know whta to do, i like the game for the chance to safe und contune another day:(
     
  10. bears

    bears Registered

    Joined:
    Apr 4, 2015
    Messages:
    631
    Likes Received:
    2,415
    I have been having this problem also and it definitley wasn't there at the start of the year as I had multiple times restarted and continued a race. Now you just get a replay loading message box with no way to gracefully close the replay or the app down.... its both poor and frustrating

    I do know if I load the track the replay is for first and then go to the replay the replay opens successfully its a clunky and time consuming workaround for something that in other games takes under 10 secs to initiate and complete...

    Please 397 give us some communication on bug fix progress especially when its functionality that was working and you have broken
     
  11. Highlandwalker

    Highlandwalker Registered

    Joined:
    Nov 11, 2016
    Messages:
    547
    Likes Received:
    1,640
    With the new UI I have never been able to load a saved replay, it either just hangs when it says loading or crashes to desk top. Never had any trouble with the old UI, it was slow but worked. A lot of people have been complaining about this for months but no progress so far.
     

Share This Page