Replay Bugs

Discussion in 'Technical Archives' started by DJCruicky, Jan 7, 2013.

  1. DJCruicky

    DJCruicky Registered

    Joined:
    Jan 25, 2012
    Messages:
    1,174
    Likes Received:
    239
    A few bugs I've found when watching replays.

    BUG 1:
    Pressing TAB key you can switch driver name tags on above cars, but if you turn HDR on, they do not show.

    BUG 2:
    If I try watching a replay from a race that I have since deleted the vMod for, the replay loads in the wrong track and cars even though I have NOT deleted the track and car that I raced with. I think this should be fixed so we can still watch replays if you still have NOT deleted the track and car, but have with the vMod.
    View attachment 5603

    BUG 3:
    If I race with a custom Alt skin, for example an orange coloured skippy car, then I watch replay it shows it fine as Orange. But if I exit and pick a different coloured custom Alt skin, lets say Black, and I reload the same replay file, the game now shows the replay of me driving a Black Skippy custom skin instead.
    I know skins are still not finished yet but thought I would post anyway.

    DJC
     
  2. Luc Devin

    Luc Devin Member

    Joined:
    Jan 16, 2012
    Messages:
    1,134
    Likes Received:
    22
    LOL
    Back to the Future
     
  3. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    3 might be as intended.

    Other two certainly reported, and he'll read 3 too.
     
  4. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    And thanks!
     
  5. 88mphTim

    88mphTim Staff Member

    Joined:
    Sep 23, 2010
    Messages:
    10,725
    Likes Received:
    125
    With #2, it can't load from the components, as it needs the 'rules' which were in the vMod for resume froom replay, etc. But we accept that we may need to give an error instead of loading the replay.
     

Share This Page