Released TrackMap 0.94beta for rFactor2.

Discussion in 'Other' started by fazerbox, Apr 21, 2013.

  1. Emil Zhelyazkov

    Emil Zhelyazkov Registered

    Joined:
    Oct 16, 2013
    Messages:
    33
    Likes Received:
    2
    Thanks Jerry,
    The instalation was OK. After million times reinstalling DirectX and C++ and million restarts somehow finally TrackMap works for me.
    My windows wants to be preinstalled I suppose.

    Best Regards,
    Emil
     
  2. Jerry Luis

    Jerry Luis Banned

    Joined:
    Aug 25, 2013
    Messages:
    769
    Likes Received:
    1
  3. Deadpedal

    Deadpedal Registered

    Joined:
    Nov 5, 2011
    Messages:
    250
    Likes Received:
    6
    It's been a long time since TrackMap 0.94 has presented any problems for me. With the new BTCC Honda Civic the traction circle (WGL - Wheel Grip Level) is completely red as soon as the car starts to move as if reporting that the tires have so traction at all and the word "LOCK" appears in each sector when the car is stationary. Also the ground clearance or car height bars on either side are full red at all times, as if reporting that the car is constantly scraping the ground.
    The behavior renders this particular object in the plugin essentially useless as far as the BTCC Civic is concerned.

    The only other car that reports somewhat similarly in the WGL, as far as ground clearance is concerned, is the MAK Corp International Series Formula 3 car.

    I hope there is a way to fix it. TrackMap is one of my "must-have" plugins.
     
  4. lemming77

    lemming77 Registered

    Joined:
    Jan 27, 2013
    Messages:
    71
    Likes Received:
    24
    This may not be a Trackmap error. It may be related to this.

    http://isiforums.net/f/showthread.php/17756-BTCC-Civic-Not-all-data-populated-for-Internal-Plugin
     
  5. RJames

    RJames Registered

    Joined:
    Nov 2, 2012
    Messages:
    567
    Likes Received:
    0
    Can this trackmap plugin be setup in a way to work like rFdynhud to provide overlays of data that we can customize the look and feel of in both Spectator mode and Replay mode?

    I use the plugin for racing and it does contain a wealth of information, it would be great to tame that into a style that could be used for broadcasting as rF2 so desperately needs to shine in the league stream scene.
     
  6. FuNK!

    FuNK! Registered

    Joined:
    May 26, 2013
    Messages:
    628
    Likes Received:
    491
    An other request: Would it be possible to display a corner indicator (or corner display or corner prediction or whatever its called)?
     
  7. I3bullets

    I3bullets Registered

    Joined:
    Jun 8, 2013
    Messages:
    99
    Likes Received:
    0
    Seconded! That features would be awesome! I create videos of our league's races and I am still looking for a way to display data like drivers' positions and such. Just being able to use the horizontal grid in a replay would be a great addition!
     
  8. doosekoop

    doosekoop Registered

    Joined:
    Dec 9, 2013
    Messages:
    4
    Likes Received:
    0
    awesome that you got this up for rfactor 2.

    well now that i found the right post to ask this question in:

    I was wondering if there is anyone working on a brake wear hud or how would one go about setting one up? keep up the great work , thanks.
     
  9. norick

    norick Registered

    Joined:
    Feb 16, 2014
    Messages:
    5
    Likes Received:
    2
    If this TrackMap 0.94 is used, a game will freeze. It is about 0.2 second in about 5 minutes. Even if FPS is over 100, it generates not related.

    I tried
     A setup is changed low-video setup.
     re- installed win7 and rfactor2.
     map is hidden.
     All the box(es) are hidden.
      ...
    It was all ineffective.

    CPU:1090t(3.8GHz) mem:16GB GPU:HD7870GE win7 64bit ALL data in a SSD.
    Even if it monitors frequency by OpenHardwareMonitor, it has not carried out a drops down.
    (Frequency was fixed. )
    It installed with Directx & Visual C++.

    Is my system Poor?


     
     
  10. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    501
    Likes Received:
    174
    I have the same problem, to me it seems as though a new nvidia card is the problem, mine is a GTX770. Since installing the card i can not run this hud without a crash. Here's where my problems begun and what I did to try to fix it, there's a few post there...
    http://isiforums.net/f/showthread.php/16951-R9-290-or-GTX-770-4GB?p=235727&viewfull=1#post235727
    I've also messaged Fazerbox with my problem but theres been no reply

    SS
     
  11. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    501
    Likes Received:
    174
    I've got the same system I had before the swap, win7-64 with 16gig ram & 256 SSD, the only change is the GTX770. This has happened to one of our other "team" members & he has the same card as you do, just got it after xmas... new cards maybe?
    I've tried old nvidia drivers and new ones with no change :( always the DINPUT8.DLL is the problem for the crash & I've swapped them from other sources without success.

    SS
     
  12. SmellySkidmark

    SmellySkidmark Registered

    Joined:
    Jan 11, 2012
    Messages:
    501
    Likes Received:
    174
    I have 4 dinput8.dll's in win7-64, and only 1 can be overwritten because of the winblows admin restrictions it won't allow me to. I've tried to overwrite with the same result and only one can be overwitten, no access to the others.

    SS
     
  13. norick

    norick Registered

    Joined:
    Feb 16, 2014
    Messages:
    5
    Likes Received:
    2
    I solved the freeze.

    Frequency seems to have not been fixed apparently well.Sometimes "synchronize" message has occurred.

    I had to control the frequency using a k10stat.In fixed mode with automatic.
     And I was sure that the frequency is not changed in a monitor.

    But it was better when you disable the control of k10stat.

    Non "synchronize" message -> goodplay!!

    If someone uses the AMD Phenom II, you have a private k10stat or Cool'n'Quiet, Similar symptoms may occur.

    **
    This symptom comes out is in the online game, I was only when using the GID.
    And, freeze does not occur when I do not use the GID.
    (only problem with rf2. rf1 is good)

    Should I become a help of someone.
    **
    My native language is not English.I'm sorry in a funny English.
     
    Last edited by a moderator: Feb 22, 2014
  14. Popeye

    Popeye Registered

    Joined:
    Dec 16, 2011
    Messages:
    26
    Likes Received:
    0
    Can anyone tell me how to active the brake temps on the picture of the car? It shows tyre wear, engine oil temp and water temp, but for some reason the brake temp just shows as ---. Any ideas?
     
  15. marek987

    marek987 Registered

    Joined:
    Nov 8, 2012
    Messages:
    2
    Likes Received:
    0
    In trackmapconf ->[HUD_SPECTATOR] change line:
     
  16. Popeye

    Popeye Registered

    Joined:
    Dec 16, 2011
    Messages:
    26
    Likes Received:
    0
    Thank you. Much obliged.
     
  17. Doc_

    Doc_ Registered

    Joined:
    Jan 14, 2012
    Messages:
    85
    Likes Received:
    0
    Cant get this to work with win 8.1. I get a missing dll error.
    The 2 extra windows downloads suggested in the pdf aren't for win 8.
     
  18. Kickbox

    Kickbox Registered

    Joined:
    Jul 9, 2012
    Messages:
    171
    Likes Received:
    30
    Is that project stops?
    I have mush problems with lighting. When i push the button for the speedlimiter, shadows go away or come.
     
  19. nipzon

    nipzon Registered

    Joined:
    Dec 23, 2011
    Messages:
    247
    Likes Received:
    35
    Has this been solved as I really would like to use trackmap again?
     
  20. CountryWalks

    CountryWalks Registered

    Joined:
    Jan 15, 2014
    Messages:
    18
    Likes Received:
    0
    Hi'

    Is there a working copy of "trackmap" yet for gtx780 cards??
     

Share This Page