Random "vr content loading" issue during race.

Discussion in 'Technical & Support' started by Daniel Cuervo, Oct 7, 2018.

  1. Daniel Cuervo

    Daniel Cuervo Registered

    Joined:
    Oct 7, 2018
    Messages:
    5
    Likes Received:
    0
    Since about a month when I'm playing a race on VR (Oculus Rift), randomly, the game freezes and "VR Content Loading" apears after 1 hour more or less. I still listening the car, and the Oculus tracking stills working. I didn't touch anything in the game. I don't know whats happening. Actualy I'm using the last version Nvidia Driver 416.16. If someone can tell me what's wrong, or if you have a solutión, please comment. Thank you.
     
    Last edited: Oct 7, 2018
  2. Lazza

    Lazza Registered

    Joined:
    Oct 5, 2010
    Messages:
    5,109
    Likes Received:
    1,363
    If this is happening consistently try it without VR. I might still happen and not be related to VR at all, at which point you're chasing the cause of the game crash. Any third party plugins?
     
    Daniel Cuervo likes this.
  3. Daniel Cuervo

    Daniel Cuervo Registered

    Joined:
    Oct 7, 2018
    Messages:
    5
    Likes Received:
    0
    I don't think so... I have not plugins installed. Maybe the Nvidia Driver? Don't know. I need to try it with an old versión driver, like 398,11 from May 2018. With that driver I could race at Apex 24 Hours of Le Mans without problems, but don't know if it will works... Any suggestion?
     
  4. Booth_doberman

    Booth_doberman Registered

    Joined:
    Oct 5, 2015
    Messages:
    75
    Likes Received:
    30
    I've seen this on occasion. The Content Loading screen snaps on the screen for about a second and goes away. It's never done anything to the game that I could tell, but it happens so fast that it's probably not noticeable.
     
    Daniel Cuervo likes this.
  5. Daniel Cuervo

    Daniel Cuervo Registered

    Joined:
    Oct 7, 2018
    Messages:
    5
    Likes Received:
    0
    In my computer the screen freezes indefinitely, until I press ESC... Only the screen on the HMD moves with "rF2 Content Loading" image... But I can't do anything...
     
  6. JimmyT

    JimmyT Registered

    Joined:
    Jan 16, 2012
    Messages:
    265
    Likes Received:
    121
  7. Leynad

    Leynad Registered

    Joined:
    Jul 7, 2015
    Messages:
    9
    Likes Received:
    2
    Use the old 388.59 driver, which are still recommended for the rift. I tried 398 and reverted because of this issues not only happening in rF2 and no problems with the old one.
     
    Daniel Cuervo likes this.
  8. Daniel Cuervo

    Daniel Cuervo Registered

    Joined:
    Oct 7, 2018
    Messages:
    5
    Likes Received:
    0
    Ok. I will try it. Thank you guys!
     

Share This Page