Radical Crashes in track load screen....as does 50% of content

Discussion in 'Bug Reports' started by Pilot37, Jul 2, 2017.

  1. Pilot37

    Pilot37 Registered

    Joined:
    Feb 25, 2014
    Messages:
    44
    Likes Received:
    2
    The crash gives no information, just RFactor2 stopped working. How can I get more information. Some cars / tracks do work some don't. Eg: F2 on Spa 66 is fine but Radical crashes it.

    Verified files ok. 32bit forced.
    Windows 7, 1080 Nvidia i7 3.4Ghz
     
  2. Emery

    Emery Registered

    Joined:
    Oct 24, 2010
    Messages:
    2,643
    Likes Received:
    1,283
    You may be running out of memory with 32-bit.
     
  3. davehenrie

    davehenrie Registered

    Joined:
    Jul 6, 2016
    Messages:
    2,769
    Likes Received:
    1,611
    I had one track, Road America v1.41 that would not load for me. I had, at some point, checked that box that says 'force 32 bit' and I just didn't have enough usuable memory to load the track. ONce I unchecked that box, it has loaded perfectly ever since. 32bit limits the amount of memory your computer can access, so large tracks/carsets can overwhelm the available resources.
     
  4. Pilot37

    Pilot37 Registered

    Joined:
    Feb 25, 2014
    Messages:
    44
    Likes Received:
    2
    Thank you both. It used to be just Road America 1.42 I couldn't run, then a number of new releases started doing the same crash. The 32-Bit was the issue. All is now well. Solved,
     

Share This Page