Problems setting up native triples.

Discussion in 'Technical & Support' started by Lab Pong, Feb 25, 2023.

  1. Lab Pong

    Lab Pong Registered

    Oct 6, 2022
    Likes Received:
    I have been using triples on and off for awhile...but mainly using VR for months on end. Trying to get my triples setup without using nvidia surround. I can not get through the process cleanly. It did at one point allow me to set the resolution to 5760x1080, but I could still not select the multiview as it was grayed out. And now I can not get the resolution choice to show anything higher then my native 1920x1080 on my monitors.

    I changed the custom res. in the DX11.ini file. Started up game, selected my 5760 x 1080, 144hz borderless. It will use all three screens without the Multiview box checked. I go into the game and it works on all 3 screens, but needs the 3 screen FOV adjustments. So I go back out to display settings and turn on the multiview. I start a test race, screens shows loading and then crashes. I restart the game and now the resolution is set back to max of 1920 1080 only. Also now the multiview OFF/ON arrows are grayed out and cannot be selected either way.

    Did the fact that I have been using rF2 in VR mode change other settings I need to check?
  2. Kahel

    Kahel Registered

    Jun 6, 2020
    Likes Received:
    Last time I tried to use rF2 without nvidia surround or amd eyefinity...
    I've set my custom res. same as you... 5760x1080.
    However I had to set borderless to 0 and windowed to 1 for it to work... I think.

    Then you go to the game setting... choose your resolution and put multiview...

    It worked but...

    I reverted back to nvidia surround... because the game didn't kept those setting... had to change to the right resolution and multiview everytime I launched the game...

    There is probably a way to fix it... but I didn't looked into it... since surround is not a big deal for my cockpit anyway...

Share This Page