Problemi con nuova installazione , nuova UI

Discussion in 'rFactor 2 Support (Supporto Tecnico)' started by Manlio Liguori, Jan 6, 2021.

  1. Manlio Liguori

    Manlio Liguori Registered

    Joined:
    Jan 6, 2021
    Messages:
    3
    Likes Received:
    0
    Ciao. Dopo la recente installazione pulita per via del nuovo aggiornamento, il gioco mi è partito solo dopo aver copiato un file di testo steam_appid in folder ,nella cartella bin64, solo così il gioco parte ma ....all avvio compare per un istante una schermata piccola nera....e non è finita!
    Provando a giocare online, mi dà sempre errore , sia con contenuto originale , sia su server con mod specifiche già installate, infatti , la spunta è verde quindi in teoria dovrebbe partire , provando offline funziona tutto..online come dicevo no.
    Ho w10 , avevo provato a disinstallare il contenuto della mod anche manualmente , riavviato PC ma il problema c'è sempre.
    Ora sto disinstallando tutto e reinstallando da capo spero di risolvere.
     
    Last edited: Jan 6, 2021
  2. Manlio Liguori

    Manlio Liguori Registered

    Joined:
    Jan 6, 2021
    Messages:
    3
    Likes Received:
    0
    Dopo installazione pulita ( avevo lasciato le sottoinscrizioni nel workshop) il gioco non parte , sempre stesso errore : " +Path=".." + workshop Sync".
    Risolvo mettendo come detto in precedenza il file di testo" steam_appid" che c'è in folder nella cartella bin 64.
    All'avvio lampeggia sempre una finestra nera sul desktop.
    Ho risolto il discorso dell' online, gioco funzionante, però se c'è qualcuno che immagina perché per fare partire il gioco c'è bisogno del file di testo me lo dica perché sono curioso, e poi perché c'è la finestra nera che esce sul desktop all'avvio.
     
  3. Manlio Liguori

    Manlio Liguori Registered

    Joined:
    Jan 6, 2021
    Messages:
    3
    Likes Received:
    0
    Ho risolto ora funziona online , non aveva installato bene la mod, forse per colpa mia.
    Invece il problema all'avvio c'è sempre però come detto in precedenza quando esce l'errore +Path=".." + workshop Sync".
    Risolvo copiando il file di testo" steam_appid" che c'è in folder nella cartella bin 64.
     
  4. CIP060

    CIP060 Registered

    Joined:
    Oct 8, 2019
    Messages:
    28
    Likes Received:
    5
    non errore basta che dai ok e lo carica
     

Share This Page