Problema visual c++

Discussion in 'rFactor 2 Support (Supporto Tecnico)' started by dom94, Oct 3, 2013.

  1. dom94

    dom94 Registered

    Joined:
    Jan 11, 2012
    Messages:
    31
    Likes Received:
    1
    Salve raga è da oggi che non riesco più a giocare con rf2 quando apro il launcher mi esce un errore di microsoft visual c++ runtime library, il messaggio dice questo: this application has requested the runtime to terminate it in an unusual way. Please contact the applicatio's support team for more information.
    Ho provato di tutto e reinstallare il gioco, visual c++ ma niente non parte da sempre questo errore. Una cosa, stamattina funzionava poi dopo esser uscito dal gioco ho aperto il task manager e ho chiuso l'applicazion explorer.pro, da li il pc si è bloccato l'ho riavviato e quando ho provato a far partire rf2 mi da questo errore. Gli altri giochi funzionano. Sapreste aiutarmi? please :(
     
  2. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,172
    Likes Received:
    9
    fai questa prova:


    se non riesci fai così:
    apri il terminale
    e

    1)digita cd.. fino alla radice: C:\>

    2)digita cd windows

    3)digita cd system32

    adesso stai in: C:\Windows\System32>

    4) digita sfc /scannow
     
  3. dom94

    dom94 Registered

    Joined:
    Jan 11, 2012
    Messages:
    31
    Likes Received:
    1
    sta facendo un analisi del sistema dopo che devo fare?

    EDIT: dopo l'analisi e uscito il seguente messaggio che faccio? View attachment 10198
     
    Last edited by a moderator: Oct 3, 2013
  4. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,172
    Likes Received:
    9
    aspetta che finisce, riavvia e prova a vedere se funziona
     
  5. dom94

    dom94 Registered

    Joined:
    Jan 11, 2012
    Messages:
    31
    Likes Received:
    1
    non funziona è uscito quel messaggio che ho postato prima :(
     
  6. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,172
    Likes Received:
    9
  7. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,172
    Likes Received:
    9
    Hai risolto il problema?
     
  8. dom94

    dom94 Registered

    Joined:
    Jan 11, 2012
    Messages:
    31
    Likes Received:
    1
    No non sono riuscito a risolvere non so piu che fare se provo a reinstallare windows 7?
     
  9. Rik

    Rik Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,172
    Likes Received:
    9
    sicuramente risolvi il problema ma forse era meglio cercare di capire cosa lo ha generato. magari hai installato qualche programma che ha dato fastidio al so.

    fai un'ultima prova con sfc /scannow ma avendo cura prima di lanciarlo di inserire il disco di installazione del so.
     
  10. LjTiger69

    LjTiger69 Registered

    Joined:
    Dec 23, 2011
    Messages:
    234
    Likes Received:
    0
    Hai provato con un ripristino del sistema?
     

Share This Page