Problema Riattivazione

Discussion in 'rFactor 2 Support (Supporto Tecnico)' started by thuro76, Nov 17, 2015.

  1. thuro76

    thuro76 Registered

    Joined:
    Sep 5, 2011
    Messages:
    95
    Likes Received:
    0
  2. Slow Motion

    Slow Motion Registered

    Joined:
    Aug 14, 2012
    Messages:
    2,223
    Likes Received:
    4,325
    Non serve mandare email o quant'altro, a meno che tu abbia raggiunto il massimo numero di riattivazioni (come risulta dalla tua schermata!).
    La procedura attuale (la ripeto perchè magari può essere utile ad altri) è molto semplice, perchè dopo aver installato rF2, lanci il "launcher" ed in alto a destra non leggerai il tuo nome, ma dovrai fare il login: clicchi su SIGN IN, inserendo correttamente email e password usate a suo tempo, ed è tutto fatto.

    Nel caso tuo devi mandare una email ad ISI (activations@rfactor.net) contenente il numero d'ordine che a suo tempo hai ricevuto sempre per email come conferma dell'acquisto. Senza di ciò, ossia la prova di acquisto, devi comprare di nuovo.
     
  3. thuro76

    thuro76 Registered

    Joined:
    Sep 5, 2011
    Messages:
    95
    Likes Received:
    0
    Il problema è quello , avendolo comprato all'uscita non c'e' l'ho più e cmq dall'immagine (che ho mandato anche a loro) potrebbero benissimo resettare le attivazioni , penso
     
  4. thuro76

    thuro76 Registered

    Joined:
    Sep 5, 2011
    Messages:
    95
    Likes Received:
    0
    Trovato meno male , speriamo che rispondino al più presto ...... grazie cmq Slow !!!!!
     
  5. thuro76

    thuro76 Registered

    Joined:
    Sep 5, 2011
    Messages:
    95
    Likes Received:
    0
    Risolto !!!
     

Share This Page