Problem with new Build 998 (Latest)

Discussion in 'General Discussion' started by jefcam, Aug 27, 2015.

  1. jefcam

    jefcam Registered

    Joined:
    Feb 10, 2011
    Messages:
    259
    Likes Received:
    105
    Have a problem when I installed latest build.

    If for example I have a car mod version 1.41 and I create a package to update a file to get mod to version 1.42, the mod does not appear any longer in game. Something which does not happen in previous version.

    Any help?

    View attachment 17755
     
    Last edited by a moderator: Aug 27, 2015
  2. Phatboy

    Phatboy Registered

    Joined:
    Sep 7, 2013
    Messages:
    89
    Likes Received:
    0
    I think I have this same problem as the 2 skin updates/mods for the URD Endurance and '12/13 DTM no longer show up in the cars list for selection. They are still in the packages folder and the sim still indicates they are "installed".
     
  3. Eddy

    Eddy Member

    Joined:
    Jun 27, 2013
    Messages:
    1,649
    Likes Received:
    393
    i don't know if it's the same issue but i had it with a track (isi malaysia). in modmanager it showed that the track was in use by a mod for previous build. I deleted the mod and tada.....it showed up again. As said dunno if it's the same problem, but maybe it's related.
     
  4. Bowlingguy300

    Bowlingguy300 Registered

    Joined:
    Jul 1, 2015
    Messages:
    7
    Likes Received:
    0
    my problem with the new build is yet still NO STOCKCAR Release.
     
  5. Hazi

    Hazi Registered

    Joined:
    Jan 15, 2012
    Messages:
    800
    Likes Received:
    88

Share This Page