Problem with cockpit view; something in the way......

Discussion in 'Technical Archives' started by Navigator, Jun 15, 2012.

  1. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,206
    Likes Received:
    356
    Hi guys, when I drive cockpitview in the F2 Spark, I have to put my seat right upto the wheel otherwise I get something in my screen.....

    Am I doing something wrong, is it a bug?

    See the shot below:

    View attachment 2823
     
  2. Jan Cato Larsen

    Jan Cato Larsen Registered

    Joined:
    Jan 3, 2012
    Messages:
    77
    Likes Received:
    3
    FOV?

    Do you use TrackIr or something? What you see there is your drivers body if I am not mistaken...
     
    1 person likes this.
  3. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,206
    Likes Received:
    356
    I don't even know what TrackIr is......I haven't install anything out of the ordinary, just all the mods and tracks.

    FOV; that;s how hight your seat is right? I set it in the same position I always do. But I don't get it that much when I'm so high, I'm hovering over the car; looks more like bird view then......
     
  4. CdnRacer

    CdnRacer Banned

    Joined:
    Feb 4, 2011
    Messages:
    1,894
    Likes Received:
    31
    It's a tarp to keep your lap dry in the rain. :p


    It's a graphics card issue of some sort. Did you do the full install or the update?
     
    1 person likes this.
  5. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,206
    Likes Received:
    356
    But I drove in W8 just now, on the 85 build, and there's all okay........

    I did a full install.

    Also; if it's a card issue, wouldn't it be flickering or something? I think so at least; this is just there all the time.
     
    Last edited by a moderator: Jun 15, 2012
  6. CdnRacer

    CdnRacer Banned

    Joined:
    Feb 4, 2011
    Messages:
    1,894
    Likes Received:
    31
    You didnt' happen to reuse your player.ini file from the older build did you? Other than that I would post this in the graphics problems forum.
     
  7. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,206
    Likes Received:
    356
    Nope, did not......

    But thanks!
     
  8. ACSmall

    ACSmall Registered

    Joined:
    Feb 2, 2012
    Messages:
    16
    Likes Received:
    1
    I had the same problem, and I raised the seat up and it went away !

    Fixed!
     
    1 person likes this.
  9. ZeosPantera

    ZeosPantera Registered

    Joined:
    Oct 5, 2010
    Messages:
    1,397
    Likes Received:
    14
    You might have assigned one of the cam keys to something that is being pressed and shifting the camera back a lot.
     
    1 person likes this.
  10. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,206
    Likes Received:
    356
    I did not assign any of the camera keys; I never do, just put the seat in it's place.
    As you can see, the seat is pretty much to the front already and if I'm doing that more; I almost can't see my wheels at all anymore.

    The thing is; that flap moves with the car; it's moving a lot in my screen as I drive. The picture doesn't show a lot, but on bumps, it gets higher, taking up almost half of my screen; really undoable.
     
  11. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    I think it is a PoV issue, ie the position of the seat, which is far at the point to show ... dont know, driver suit, driver helmet or something so.

    Try to set the PoV to 0,0 using your mapped "Adjust seat fore", "Adjust seat aft" keys etc.
    Those keys are in the Seat tab of the mapping screen.

    If with 0,0 the "artifact" disappears, and if you like to drive "far" from the wheel, move slowly back the seat till you see the artifact to appear again.
     
    1 person likes this.
  12. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,206
    Likes Received:
    356
    I am able to get it out of screen by adjusting the seat, but then I am so much to the front that I can hardly see my wheels anymore; just a thin line at the side of my screen.
    Very strange driving that way.
    I don't exactly know what the numbers are then, I'm not at home so I can't try right now.

    I did try yesterday with B85 and tested; I did not have it there.

    I will add the numbers later, thanks!
     
  13. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Monitor size probably doesnt help!

    I have 21" CRT and with PoV set to 0,0 i have a natural point of view, but i can see only the joints of the side mirrors and 3/4 of the front wheels. :)
     
  14. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,206
    Likes Received:
    356
    Well, I did a reinstall and tried, now the problem is much less.

    POV 0-0 is clear, my own old position has a small line and I have to adjust just a bit.
    Before; during the problem, I had to go 365/-80 instead of 160/-80 and that's a difference that is not drivable.

    I still see the helmet or suit of the driver, but it's way better.
    Strange; I did a complete B90 install at first, had the problem, did a reïnstall complete, still had it and now the third time; it's gone/ way less.

    But let it be noted that you can't take any position to drive in, maybe a point of interest?
     
  15. Max Angelo

    Max Angelo Registered

    Joined:
    Oct 5, 2010
    Messages:
    4,958
    Likes Received:
    10
    Yes, it is weird you have a wide position range, but you cant use it to full extent. :)

    Mianiak told me via PM that turning off arms in cockpit should make the driver model go away and that is a workaround.

    I guess soon or later ISI artists will take care of the issue, but not sure of its priority level.

    Good to know, btw, that a reinstall alleviated the issue.
     
  16. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,206
    Likes Received:
    356
    Thanks guys for all the help!

    The workaround is nice, good to know. I sit pretty low in the car and the arms can be pretty annoying (Monaco) so I get that out first now.
    I understand that this is not a high priority, it is drivable now.

    I'm a happy camper again! :)
     

Share This Page