Please, can you help me to fix this?

Discussion in 'Technical & Support' started by BlackGoku, Jun 1, 2017.

  1. BlackGoku

    BlackGoku Registered

    Joined:
    Dec 2, 2016
    Messages:
    116
    Likes Received:
    47
    I have the problem you can see in the image. In DX9 it works perfect, but DX11 looks like this.

    I don't think its albedo map as it is not something related to lighting, just corrupted.

    Thank you.
     

    Attached Files:

  2. Nibiru

    Nibiru Registered

    Joined:
    Dec 24, 2011
    Messages:
    1,198
    Likes Received:
    1,270
  3. Navigator

    Navigator Registered

    Joined:
    Jan 15, 2012
    Messages:
    2,146
    Likes Received:
    330
  4. BlackGoku

    BlackGoku Registered

    Joined:
    Dec 2, 2016
    Messages:
    116
    Likes Received:
    47
    I didn't know that doing a mod means steal...

    Well, if you think I am stealing "the whole thing" then you should go to police because steal is forbidden in most of countries and is punishable by imprisonment.
     
  5. Bjørn

    Bjørn Registered

    Joined:
    Oct 4, 2010
    Messages:
    1,691
    Likes Received:
    623
    .tga file?
     
  6. BlackGoku

    BlackGoku Registered

    Joined:
    Dec 2, 2016
    Messages:
    116
    Likes Received:
    47
    Thanks for caring about this. I finally could fix it, it was a resolution problem with the texture. In DX9 it worked good but in DX11 it looked bad.

    I could fix it :D
     

Share This Page