Perfect SLI Scaling w/ rFactor 2 - Great Job ISI!

Discussion in 'General Discussion' started by Spinelli, Jul 12, 2015.

  1. Kristoff Rand

    Kristoff Rand Registered

    Joined:
    Dec 23, 2011
    Messages:
    1,055
    Likes Received:
    10
  2. stonec

    stonec Member

    Joined:
    Jun 19, 2012
    Messages:
    3,253
    Likes Received:
    1,377
    Yeah Spa is a poorly modded track which is 0% optimized for gMotor, about the worst there can be. 100 FPS is impressive.
     
  3. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    31
    The point is, fps was only 60 with a single card and SLI gave a large boost therefore SLI is finally working very good even while simultaneously using full reflections, HDR, and multiview.

    Not only that but it's nighttime + rain + maxed out settings. Set daytime + no rain + a couple settings lowered just a touch and you'll have another massive boost in frames probably close to 200 or over.

    Keep one more thing in mind. I'm still running my GPU, CPU, and RAM @ quite slow default settings for these tests.
     
  4. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    31
    With regards to test #4 here, all I did was turn down AF from 16x to 8x, shadows from full to high, and shadow blur from quality to fast and I got an increase in framerates from 106 fps to 128 fps. :)

    Again, that's at night time + rain + slow default speeds for my GPU, RAM, and CPU (specs updated at top of OP).
     
    Last edited by a moderator: Jul 17, 2015
  5. oHOWEo

    oHOWEo Registered

    Joined:
    Jul 12, 2014
    Messages:
    176
    Likes Received:
    0
    well done spin, it worked for me too.
    Does inspector change the settings for good even if I delete it?
     
  6. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    31
    Thanks, glad to hear it worked.

    I think Inspector changes something in the Nvidia files or whatever therefore it can be deleted but don't quote me on that. You definitely don't need it running in the background. Inspector does not even have to be installed, it's just a few very small files in a folder wherever you want.
     
  7. Kristoff Rand

    Kristoff Rand Registered

    Joined:
    Dec 23, 2011
    Messages:
    1,055
    Likes Received:
    10
    Nvidia Inspector "Inspects" Nvidia settings and then allows you to modify them. Them being game profiles and global profiles. if you uninstall it, the settings it changed will remain. However, as Spinelli said, it's tiny and well worth the space to keep it. it will do a ton of stuff. Identifies and describes your card(s), clocks and shows specs for card(s), observes cpu/gpu/memory usage, and overclocks videocard(s)... The only thing it won't do, yet... Is flash your videocard bios.
     
  8. oHOWEo

    oHOWEo Registered

    Joined:
    Jul 12, 2014
    Messages:
    176
    Likes Received:
    0
    Cheers for the info, I'm guessing if you update gpu driver you have to inspect it again?
    I was online last night on f3 fanatics, I was hitting 190fps at points on full settings apart from aa was level 1 at 3440 x1440 res! Niccce boost
     
  9. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    31
    Ya, everything gets reset when your reinstall drivers. If you don't check "perform clean install" during the driver install then it may keep your game profiles but I'm not sure, I always make sure to do as thorough a job as possible with my driver install and uninstall (w/ DDU).
     
  10. spizone

    spizone Registered

    Joined:
    May 27, 2013
    Messages:
    19
    Likes Received:
    0
    Changing from the default Bits to the Lego one also gave me a major boost.
    Before all settings high, shadows optimal, road and env reflections off.
    Now everything max and major difference :)
    Circuits like Palm Beach was completely unplayable, now not only playable, but also with a grid of 20.....

    I should mention i capp my frames to 60 as i play on a tv, but to me its all about smoothness and this is what i got :)

    CPU - 2700k
    GPU - GTX690
     
  11. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    31
    Awesome, keep em coming!
     
  12. DurgeDriven

    DurgeDriven Banned

    Joined:
    Mar 20, 2012
    Messages:
    6,320
    Likes Received:
    42
  13. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    31
    I believe the 670 is very close to the 760
     
  14. dsuspense

    dsuspense Registered

    Joined:
    Jan 18, 2013
    Messages:
    107
    Likes Received:
    0
    For those interested, my upgrade to Windows 10 was seamless.
    rF2 runs fine on my system, and the 0x02D04005 SLI compatibility bits still have the same results with the new 353.62 windows 10 64bit nVidia drivers.
     
  15. Patterik

    Patterik Registered

    Joined:
    Jan 18, 2012
    Messages:
    45
    Likes Received:
    1
    Unfortunately, I'm not having the same experience. Worked well on 7, crap on 10.
     
  16. MacaRonny

    MacaRonny Registered

    Joined:
    Jan 12, 2014
    Messages:
    8
    Likes Received:
    1
    Same here, half the SLI scaling at the moment with GTX 760 in SLI, all other games runs fine(project cars,Assetto corsa).
    Must be a driver problem cause I had no problems with the 353.30 driver for windows 10.
     
  17. Spinelli

    Spinelli Banned

    Joined:
    Jan 28, 2012
    Messages:
    5,290
    Likes Received:
    31
    So the SLI scaling in RF2 with Windows 10 using the Lego SLI bits worked good until you moved to driver v353.30?
     
  18. MacaRonny

    MacaRonny Registered

    Joined:
    Jan 12, 2014
    Messages:
    8
    Likes Received:
    1
    The lego SLI bits worked perfect for me on driver 353.30, now with the 353.62 driver i have half of the SLI scaling...
     
  19. Magus

    Magus Registered

    Joined:
    Jun 27, 2012
    Messages:
    761
    Likes Received:
    471
    Yes me too. I've upgraded to W10 and installed the latest Nvidia drivers and experiencing poor fps compared to 353.30 no matter what Sli bits I use. Not sure if it is due to the W10 upgrade or the new drivers. Not sure I am prepared to do a fresh install of W10 right now to see if it is upgraded related.
     
  20. Kristoff Rand

    Kristoff Rand Registered

    Joined:
    Dec 23, 2011
    Messages:
    1,055
    Likes Received:
    10
    Told you not to update...
     

Share This Page