Parc ferme setup not working in dedi server

Discussion in 'Hosting Help' started by doberk, Mar 13, 2019.

  1. doberk

    doberk Registered

    Joined:
    Jun 11, 2016
    Messages:
    84
    Likes Received:
    11
    Hello, I am trying to set up parc ferme, but it doesn't work. The only parameters that should be free to change after qualifying are starting fuel, brake bias, engine (for mixture maps) and tires. This is the config I set:

    In player.json
    "MULTI ParcFerme": 2,
    "MULTI FreeSettings": 180,

    I also tried to set it up in the rfm with this:

    In player.json:
    "MULTI ParcFerme": 3,
    "MULTI FreeSettings": -1,
    In custom rfm:
    ParcFerme = 2
    ParcFermeSetup = 1
    Freesettings = 180

    Where am I wrong? Is anything else needed?

    Thanks in advance.
     
    Last edited: Mar 13, 2019
  2. Davvid

    Davvid Registered

    Joined:
    Feb 11, 2012
    Messages:
    115
    Likes Received:
    17
    Maybe it's raining? Try "MULTI ParcFerme": 1, in player.json.
     
    doberk likes this.
  3. Goanna

    Goanna Registered

    Joined:
    Jan 19, 2012
    Messages:
    515
    Likes Received:
    319
    Another thing to try is making the changes in the "Current" portion of the player.json file ie;
    "CURNT ParcFerme":2,
     
    doberk likes this.
  4. doberk

    doberk Registered

    Joined:
    Jun 11, 2016
    Messages:
    84
    Likes Received:
    11
    Thanks for reply. I found the problem, it was my fault. I was testing it jumping directly to race. And I realized drivers without time in qualifying don't have parc ferme.
    Sorry, both configurations in my first post work good :)
     
    Goanna and Alexandr Meshkov like this.

Share This Page