[SOLVED] package car file but strange things happened

Discussion in 'Car Modding' started by hstevefrancis, Sep 11, 2020.

  1. hstevefrancis

    hstevefrancis Registered

    Joined:
    Feb 20, 2020
    Messages:
    33
    Likes Received:
    8
    in short, the ride height changed but all reference files(chassis HDV TBC TGM) were the same on two cars

    After a long while my project car stock MX5 ND was about to drive

    still a lot of flaw but it works fine.

    so I copy the previous folder name "test_car" rename it "mx5"and clean out materials...etc to a clean set
    as the folder in R't side of the picture
    rename files and check car body in showroom, everything looks fine.

    [​IMG]

    but the in game difference is huge.......

    [​IMG]

    the left side red car is origin "test_car" / right side "MX5"
    not only visaully the car "sank" into ground, the tire(maybe chasis?) phyics too
    the tire in right "MX-5" with larger contact patch and more frictions too
    (by the way, I also found this issue at another MOD of GT86)

    but I didn't change any setting in HDV, suspension.ini or anything
    nothing change but rename
    and the car physics is changed???????????
    any clue of this?
     
    Last edited: Sep 11, 2020
  2. hstevefrancis

    hstevefrancis Registered

    Joined:
    Feb 20, 2020
    Messages:
    33
    Likes Received:
    8
    check the ctrl+D the ride high is difference in the two (but why? the hdv. susp are all the same)
    the left original ride height is 66mm / right side sank mx5 is 86 mm
    what is the formula defined ride height? and how it effect tire behavior?
    the physic spreadsheet is not typing any ride height but the DRH(designed ride height)
    which is also confusing and not other information about it
     
  3. hstevefrancis

    hstevefrancis Registered

    Joined:
    Feb 20, 2020
    Messages:
    33
    Likes Received:
    8
    the difference is about TGM file.
    the original folder reference to another TGM at sub folder out of surprising
    it's not within the documentation, that car may reference files in other sub-folder.
     
    svictor likes this.
  4. doberk

    doberk Registered

    Joined:
    Jun 11, 2016
    Messages:
    103
    Likes Received:
    18
    Hello, I have a similar problem. The front suspension of my project is showed to high in game. Did you solve your problem? Was it located in TGM file?
     
  5. hstevefrancis

    hstevefrancis Registered

    Joined:
    Feb 20, 2020
    Messages:
    33
    Likes Received:
    8
    how's the detail of your problem?
    my chassis is all fine at setup, so I traced to tire problems. You may check the suspension geometry in dev mode by clicking ctrl+U twice. It will show you the suspension move without car body. If the suspension is well operated, you start to consider tire problems.
     
  6. doberk

    doberk Registered

    Joined:
    Jun 11, 2016
    Messages:
    103
    Likes Received:
    18
    I am still working in the 3D model. I think my problems are caused by a bad positioning, anyway all information I can gather is positive for my project :)
     

Share This Page